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Important information regarding this instruction manual

Important information regarding this 

instruction manual

Additional information on the “Wireless Systems Manager” software can

be found at http://en-de.sennheiser.com/service-support/wsm.

Additional information on the transmitters and receivers can be found in

the individual instruction manuals on the product pages at

www.sennheiser.com.

For your safety

Individuals who are not trained in the operation of computers can

unintentionally alter computer files, corrupt or erase them. Ensure that

only competent individuals operate the computer on which the WSM

software is installed.

Always make backups when you create or edit configurations and store

the backups in a safe location.

When you are using a firewall, please provide access via the

corresponding ports for the WSM.

http://en-de.sennheiser.com/service-support/wsm
http://www.sennheiser.com
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Capabilities of the WSM

The “Wireless Systems Manager” (WSM) is the professional software for
remote monitoring and controlling Sennheiser wireless microphone and
monitoring systems. Due to its intelligent features, the WSM software is
the ideal solution for use in TV studios and shows, live performances and
musical productions. 

Using the WSM software, you can:

• display and monitor the connected devices,

• configure the connected devices,

• perform a frequency preset scan (see “Frequency management” on
page 33),

• control 2000/3000/5000/6000/9000 systems and ew G3 systems, 
combined systems and multi-channel systems,

• update the firmware of the receivers and the transmitters,

• listen to live streams over RTP/RTSP or using Dante (only supported by
EM 9046 receivers, see “Configuring streaming” on page 84).

The following Sennheiser systems can be configured using the WSM:

Only transmitters and receivers that are equipped with the same
compander system can be combined with each other.

System Compander
system

Receivers Receivers Charger

Wireless 
monitoring 
system

2000 
series

HDX portable:
EK 2000 IEM

stationary:
SR 2000 IEM
SR 2050 IEM

–

ew G3 HDX
EK 300 IEM
portable:

SR 300 IEM
–

Wireless 
microphone 
system

ew G3 HDX stationary:
EM 500 G3
EM 300 G3

portable:
SK ew G3
SKM ew G3

–

2000 

series

HDX stationary 
(2000 series receivers): 
EM 2000
EM 2050

portable:
SK 2000
SKM 2000
SKP 2000

–

3000 
series/ 
5000 
series

HiDyn plus™ stationary 
(3000 series receivers):  
EM 3732 Command
EM 3732 | EM 3731

portable:
SK 5212
SKM 5200
SKP 3000

–

Digital 
6000

– EM 6000 SK 6000
SKM 6000

L 6000

Digital 
9000

– EM 9046 SK 9000
SKM 9000

–

ew G4 HDX
EK IEM G4
portable:

SR IEM G4
–

ew G4 HDX stationary:
EM 300 - 500 G4

portable:
SK ew G4
SKM ew G4

–

stationary:

stationary:
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System requirements

Required hardware

Required operating system

The WSM software runs on the following operating systems:

Processor: Core i-series processor, 2.4 GHz or similar

Memory (RAM): Windows: min 4 GB  / Mac: min 8 GB

Hard drive: min. 500 MB available

Ports: Ethernet port (min. 100 MBit/sec)

Screen resolution: min. 1280 x 1024 pixels 

If your hardware complies with these requirements, you can

operate the WSM with approx. 32 channels.

• Microsoft® Windows® 7 (32 and 64 Bit)

• Microsoft® Windows® 10 (32 and 64 Bit)

• Apple Mac™ OS X Sierra (10.12)

• Apple Mac™ OS X High Sierra (10.13) 
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Putting the system into operation

Installing the WSM software

To install the WSM software on your computer:

� Download the current version of the WSM software from the product

page at www.sennheiser.com. 

� Close all currently running programs, including those running in the

background (e.g. anti-virus programs).

� Start the installation by double-clicking on “setup.exe” (Windows) or

“Sennheiser_WSM_Setup_MAC.dmg”(Mac).

� Follow the wizard’s instructions.

The installation wizard suggests installation on the program folder on

the “C:\” drive as the subfolder

“…\Sennheiser\Wireless Systems Manager” (Windows) or Macintosh

HD\Programs (Mac).

You can change the install path by clicking on “Change directory”.

.

Configuring the network

All devices are factory preset to automatic IP address assignment.

To enable communication between the WSM software and the connected

devices, configure the network (LAN connections) as follows: 

Automatically obtaining an IP address

� Go to the Network Settings in your operating system.

� In the Internet Protocol (TCP/IP) Properties window select the “Obtain

an IP address automatically” option button for PCs or the “Configura-

tion DHCP” option button for Macs.

The assignment of an IP address may take some minutes. With this, the

configuration of the network is terminated.

You can install the WSM software on several computers in a

network (see “Using several WSM softwares in a network – multi

access function” on page 7).

• Only launch the WSM software after having configured the

network. For information on how to connect the transmitters

and receivers to the computer, please refer to the individual

instruction manuals.

• If you want to use several WSMs in a network, please follow

the instructions in chapter “Using several WSM softwares in a

network – multi access function” on page 7.

http://www.sennheiser.com
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Launching the WSM software

When you have connected the devices:

� Switch on all connected devices.

To launch the WSM software:

� Double-click on the program icon on the desktop.

Or:

� Click on “Start” > “Programs” > “Wireless Systems Manager”.

This launches the WSM software and the main window appears.

Setting the language

� Click on “Language” and select the desired language.

A tick appears in front of the selected language. The language of the

software interface is changed.

Using several WSM softwares in a network – 

multi access function

The multi access function allows you to simultaneously network up to

6 computers with the Sennheiser devices. Configurable access rights

establish clear procedures and hierarchies for your production.

You can install the WSM software on several computers in a network. For

the individual application scenarios you can assign different rights for

accessing the devices in the network (e.g. for the parameters):

• “Exclusive”: 

– All access rights are assigned to only one WSM (see page 9).

– The access rights cannot be shared with other WSMs.

• “Shared”: 

– All WSMs have the same access rights (see page 9).

– While one WSM is accessing a device (remotely), this device is locked

for all other WSMs until this action is terminated. 

• “Hands Over”:

– All access rights are assigned to only one WSM (see page 9).

– However, the access rights can be shared with other WSMs. 

• “Remote Disable” (no access rights):

– The WSM has no access rights.

– The WSM is solely used for monitoring. 

Proceed as follows:

1. First define the access rights for only one WSM software (see the

following chapter for details).

WSM WSM WSM

WSM WSM WSM

WSM WSM WSM

WSM WSM WSM
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2. Adapt the access rights of all other WSMs to the settings of the first one

(see “Assigning access rights to additional WSMs” on page 9).

Or:

Deny access for all other WSMs (see “Withdrawing access rights from a

WSM” on page 10).

Assigning access rights to a WSM

� Click on “System” > “Preferences”.

The “Preferences” window opens.

� Under “Multiple machines” select one of the options “Exclusive”,

“Shared” or “Hands Over”.

� Click on “OK”.

The WSM software obtains the selected access rights.

To be able to access the devices:

� Click on “System” and check if the “Remote Access” command is ticked.

If “Remote Access” is not ticked:

� Click on “Remote Access”.

You may be requested to enter a password (see page 10). Enter the

password if available or contact your system administrator.

A tick appears to the left of the item and a red dot appears in the panels.

You have access to the devices.

If the “Disable auto discovery” check box is activated, the WSM

is prevented from causing unwanted network traffic. In this case,

however, new devices in the network cannot be detected.

• If you have selected “Exclusive” or “Hands Over”, red dots

appear in the panels. These dots indicate that you have access

to these devices.

• To protect the WSM software with a password, proceed as

described in chapter “Protecting the WSM with a password” on

page 10.
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Assigning access rights to additional WSMs

When using additional WSMs in a network, adapt their settings according

to the previously selected access rights. If you do not want to assign any

access right to a WSM software, just deactivate it (see “Withdrawing

access rights from a WSM” on page 10).

Have you selected “Exclusive” for the first WSM?

In this case, the first WSM being registered in the network owns all access

rights. In order to avoid any collisions, you should deactivate access to the

devices for all other WSMs (see “Withdrawing access rights from a WSM”

on page 10).

.

Have you selected “Shared” for the first WSM?

All WSMs with this access right are equal. While one WSM is accessing a

device (remotely), this device is locked for all other WSMs until this action

is terminated.

� Select “Shared” for all other WSMs in the network that shall obtain

access rights. Proceed as described in chapter “Assigning access rights

to a WSM” on page 8.

Have you selected “Hands Over” for the first WSM?

First one WSM owns all access rights. However, the access rights can be

requested by another WSM with “Hands Over” right. The WSM that owns

the access rights receives a message and can then share the access rights

with the other WSM.

� Select “Hands Over” for all other WSMs in the network that are autho-

rized to request access rights if required. Proceed as described in

chapter “Assigning access rights to a WSM” on page 8.

To request the access rights:

� Make the desired settings (e.g. parameters).

WSM transmits a message to the user of the WSM with the access

rights. The user confirms the assignment of access rights. The param-

eter is transferred to the device.

If you should assign “Exclusive” access right to several WSMs, then

access is random. The WSM which registers quicker with the device

owns all access rights. This can, under certain circumstances, lead

to confusion during operation.
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Withdrawing access rights from a WSM

If you want to use a WSM exclusively for monitoring the system, you can

withdraw the right to access the devices as follows:

� Click on “System” and check if the “Remote Access” command is ticked.

If “Remote Access” is ticked:

� Click on “Remote Access”.

The tick disappears. The rights to access the devices are, thus, with-

drawn. 

Protecting the WSM with a password

To protect this WSM and its devices against manipulation, you can enter a

password; proceed as follows:

� Click on “System” > “Preferences”.

The “Preferences” window opens.

� Select the “Use Password” radio button.

To set up a password:

� Enter your password in the “New Password” and “Confirmation” fields.

The “Old Password” field remains empty. 

� Click on “OK”.

After this, the access rights can be modified only by users who know this

password. 

To change your password:

� Enter your old password in the “Old Password” field. 

� Enter your new password in the “New Password” and “Confirmation”

fields.

� Click on “OK”.

After this, the access rights can be modified only by users who know this

password.

. • If you want to disable the password protection, click on the

“No Password” radio button. 

• If you should have forgotten your password, please contact

your local Sennheiser partner. 
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Registering a device with a static IP address

If you have assigned a device a static IP address, this device is not

automatically detected by the WSM. You must manually register these

devices with each WSM.

� In the system window, click on the “Devices” tab.

If the system window is not shown, click on “View” > “System window”.

To register the device with a WSM:

� Right-click a free area in the system window. 

A shortcut menu appears.

� Click on “Add device”.

The “Add device” window opens.

� Click on the desired device.

� In the “IP Address:” field, enter the static IP address.

� Click on “OK”.

Registration of the device is now complete. The device is marked by a

red cross in the system window. The device list is updated after a short

time. A green tick appears in front of all detected devices.

.

� To register additional devices, repeat the above steps.

Saving the configuration

To save the registered device with the static IP address:

� Click on “File” > “Save Configuration” or “File” > “Save Configuration

As…”.

If the WSM cannot detect the device with the static IP address,

check the settings of the device and of your network.

If you close the WSM without saving the configuration, you must

register the devices with a static IP address again. These devices

are not detected automatically.
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The operator interface of WSM

This chapter describes the operator interface of the WSM software. You

will become acquainted with the system setup and the individual menus.

Main window

The main window contains the following regions:

Menu bar

Symbol bar (tool bar)

Display area

Status bar

Menu bar

The menu bar  is always visible.

You can select from the following menus (see page 15 and the following):

“File”, “View”, “Scenes”, “System”, “Language”, “Channel”, “Frequency

Manager”, “Applications”, “Help”

Symbol bar (tool bar)

You can operate the WSM via the menu bar  and via the buttons in the

symbol bar . The symbol bar can be shown or hidden (“View Menu” >

”Tool Bar”).

�

�

�

����
�

�

�

�

�

�

�
�
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Display area

With the standard settings, the display area  is divided in two. The

“panels” for the connected devices are displayed on the left; this region is

designated as the scene.

The tabs of the system window are displayed on the right.

Scene

In a scene, you can set up and sort panels (see “Working with panels” on

page 76). Each panel displays a channel or a connected device.

When you create a new configuration, there is first only the “Master

Scene”. For a better overview, you can set up additional scenes (see

“Adding new scenes” on page 72). You can also copy panels, together

with their panel settings, from one scene to another.

System window

The system window can be enlarged or reduced by dragging the border

between the scene and the system window. By selecting the menu item

“View” > “System Window”, you can show or hide the system window.

You can toggle between the “Devices” (device list), “Tools” and

“Messages” (message list) tabs.

“Devices” tab

The “Devices” tab displays a list of all connected devices. 

If you click on the plus box “+” next to an entry, it will expand and display

the channels of the device.

The devices connected to an EM 3732 or EM 3732 Command are displayed

with the channel number (RX 1 / RX 2).

Scene Panels System window with tabs

�

Display Meaning

Device is switched on.

Device is switched on or WSM is in “Offline” mode (see 

page 23).

Device is indicated as a panel in the currently selected scene. 
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You can select one or several devices, drag these, as panels, in the current

scene and change the device settings (see “Working with panels” on

page 76).

“Tools” tab

The “Tool” tab has two icons that you can drag in the scene. In each case,

a new window appears in the scene (see “Recording the field strength

using the tools” on page 92):

• “Spectrum Analyzer”

This tool and a stationary receiver allow you to check a defined fre-

quency range for signals, to monitor these signals and to record the

measured values.

• “RF Level Recorder”:

This tool allows you to record the field strength over a defined period of

time.

“Messages” tab

The “Messages” tab displays all messages of the devices. The messages

appear in chronological order with their “Origin” and their “Severity”.

Status bar

The last message from the devices is displayed on the left in the status

bar .

The current date and time are displayed on the right.

�
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Overview of menus

The “File” menu

The “View” menu

The “Scenes” menu

Menu item Function of the menu item Button

“New 

Configuration...”

Creates a new configuration.

“Open 

Configuration...”

Opens a saved configuration.

“Save 

Configuration”

Saves the current configuration 

under the same name.

“Save Configuration 

As...”

Saves the current configuration 

under a new name.

“Print” Prints the current configuration as 

graphic or text.

“Save Message 

Log...”

Saves the messages in the system 

window as a file (“Messages” tab).

“Clear Message Log” Deletes the messages from the 

system window (“Messages” tab).

“Exit” Terminates the “WSM”.

Menu item Function of the menu item Button 

“System Window” Shows or hides the system 

window.

“Tool Bar” Shows or hides the tool bar.

“Show Grid” Shows or hides the grid for 

aligning the panels.

“Snap to grid” Aligns the panels to the grid if you 

move the panels. 

“Auto Arrange” Automatically arranges the panels 

side by side and one below the 

other, depending on the screen 

size.

Menu item Function of the menu item

“Add New Scene” Creates a new scene. 

“Rename Scene...” Changes the name of the selected scene.

“Copy Scene” Copies the current scene. 

“Paste Scene” Pastes the current scene. 

“Delete Scene” Deletes the selected scene from the display. The 

configuration of the devices is retained.

“Select Scene” Changes to a different scene.

“New Label” Creates a comment field in the selected scene.
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The “System” menu

The “Language” menu

Menu item Function of the menu item Button 

“Remote Access” Activates or deactivates access to the 

parameter settings of the devices (see 

page 89).

“Refresh Device 

List”

Updates (refreshes) the device list in 

the system window (“Devices” tab). 

New devices are displayed, previously 

moved or deleted panels are reposi-

tioned in the display area.

“Online Mode” Enables operation of the connected 

devices (live operation).

“Offline Mode” Must be activated for the pre-

configuration (“Device Configuration”, 

see page 23). Device connections will 

be interrupted.

“Preferences...” For setting the access rights of 

different WSM in a network and for 

activating password protection (see 

page 23).

“Dante Mapping” For manual mapping of the EM9046 

receivers to their corresponding Dante 

modules (see page 85).

“Dante Audio 

Mode”

Selects “Stereo” or “Mono” mode for 

live stream listening. In stereo mode, 

you can listen to up to four channels 

using WDM, to up to 32 channels using 

ASIO on Windows and to up to 32 chan-

nels using a MAC. In “Mono” mode, the 

number of available channels is 

doubled (see page 88).

Menu item Function of the menu item

“English”

Changes the language of the software interface.“Deutsch”

“Français”
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The “Channel” menu

The following menu items can vary and depend on whether you have

selected one panel or several panels.

The “Frequency Manager” menu

Menu item Function of the menu item

“Channel Sorting...” Sorts the sequence of panels in a scene according 

to user default (for EM 3732-II and stationary 

devices of the ew G3 and 2000 series; see 

page 80).

“Properties” /

“Common Proper-

ties”

Displays the parameters of the selected device or 

the common properties of the selected devices.

Icon” Displays a submenu with a selection list of 

different icons and numbers (see page 79). 

Pictures can also be used.

“New Label” Creates a label for comments on the selected 

panel (see page 82).

“Identify Channel” Displays the device belonging to the panel 

(for EM 3732-II and stationary devices of the 

ew G3 and 2000 series; see page 81).

“View Style” Displays a submenu with a selection list of 

three different graphical representations for 

the “receiver” panels (see page 77).

“Panel Color...” Assigns a color to the border of the panel (see 

page 79).

“Use Panel Settings 

As Default”

Saves settings such as panel style, size, icon or 

number and color of the selected panel. These 

standard panel settings can be applied to other 

panels (see page 79).

“Use Default Panel 

Settings”

Applies the last saved standard panel settings 

to the selected panel (see page 79).

“Copy” Copies the selected panel to the clipboard (see 

page 80).

“Remove/Cut” Deletes the selected panel from the display area. 

The panel can be pasted to another scene. The 

settings of the panel and the device settings are 

retained (see page 80).

“Paste” Copies the panel from the clipboard to the 

selected scene (see page 80).

Display Function of the menu item

“Easy Setup” Detects and allocates unused frequencies to the 

system (see page 33). 

“Professional 

Setup”

Detects and allocates unused frequencies to the 

system (see page 41). 
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The “Applications” menu

The “Help” menu

Menu item Function of the menu item Button 

“Device configura-

tion”

Device pre-configuration in offline 

mode (see page 23).

“Stationary 

Devices”

Allows to define, add and export 

new frequency ranges for existing 

stationary devices (see page 38).

“Firmware Update” Starts the firmware update (see 

page 29).

 

“Dante Firmware 

Update”

Starts the firmware update for 

Dante modules (see page 32).

“RF Level Recorder” Monitors the field strength of a 

receiver’s diversity channels over a 

defined period of time and records 

the measured values (see 

page 94).

“Spectrum 

Analyzer”

Checks a defined frequency range 

for signals; monitors these signals 

and records the measured values 

using a stationary receiver (see 

page 92). 

Menu item Function of the menu item Button 

“Help...” Opens a window in which the 

online help is displayed.

“About...” Opens a window in which the

version number is displayed.
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Layout of the panel

Every panel displays a stationary device. The graphical representation of

the panel depends on the device type and the settings made under

“View Style” in the “Channel” menu. For details on the possible settings,

see “Working with panels” on page 76.

The following screenshot shows an example panel: 

A red dot in the panel indicates that you have access rights for these

devices (see “Using several WSM softwares in a network – multi access

function” on page 7).

Icon

The top left corner of the panel can be provided with an icon, a number or

a picture (see “Selecting an icon for a panel” on page 78).

Depending on the connected device, one of the following icons appears:

Icon / number / picture

Name of the device

Frequency and channel display

Diversity display

Field strength display

Status field / Display of the audio outputs AF and COM

Modulation display

Battery status

�
�
�

�

�

�

�

	




�

�




�

�

�

�

�

Icon Peculiarity Meaning

lights up

EM 373X 

receivers only

An external word clock generator is 

connected and switched on.

flashes

The receiver is not synchronized with the 

word clock generator (see instruction 

manual of the device).

The receiver is working with the internal 

word clock generator. 

ew G3 series No display appears.
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Name of the device

The name set on the device is displayed. The name can be changed in the

“Properties” window (see page 89).

Frequency and channel display

The frequency of the device appears below its name. The channel is

displayed below the frequency (see ““Easy Setup” frequency

management” on page 33 and “Working with panels” on page 76).

Diversity display

The active antenna is displayed in green.

The labeling of the diversity sections depends on the device type:

• 3000 series receivers: “A” and “B”

• ew G3 and 2000 series receivers: “I” and “II”

Field strength display (RF)

The bar graphs indicate the current field strength. The horizontal yellow

line indicates the set squelch threshold (see “Working with panels” on

page 76). 

If the field strength is below the squelch threshold, the bar appears in red

and the audio output is muted. 

Status field / Display of the audio outputs AF and COM

If a threshold value on the device is exceeded or undershot, a message

appears in the status field.

The messages are highlighted in different colors. The part of the panel to

which the message refers is also highlighted.

EM 9046 

receivers only

Streaming is not enabled (for information 

on how to enable streaming, see page 84).

Streaming is enabled but no stream is 

played. The letter R indicates that RTP/RTSP 

streaming is used.

RTP/RTSP streaming is active and streams 

can be listened to.

Dante streaming is enabled but no stream is 

played.

Dante streaming is enabled and streams can 

be listened to.

Icon Peculiarity Meaning

�

�




�

�
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The message also appears in the system window (“Messages” tab) and in

the status bar.

With the EM 3732 Command twin receiver, the status field appears in

alternation with the current status of the audio and command outputs

(see EM 373X instruction manual):

Modulation display (Deviation/AF)

Level indicator for the audio level at the transmitter.

The threshold values are displayed in color in the modulation display.

A yellow section in the bar graph indicates that the transmitter is fully

modulated. An additional red section indicates overmodulation. If this

occurs, reduce the modulation level on the transmitter.

The modulation displays depend on the device type:

• 3000 series receivers: “Dev”

• ew G3 and 2000 series receivers and stationary transmitters: “AF”

With these receivers, the modulation can be shown in different views (see

“Changing the graphical representation of panels” on page 77):

• “Variant” 1 and 3: The modulation is shown as a bar graph.

• “Variant” 2: The modulation is shown as a colored box. The display

changes between three colors, depending on the state.

Battery status

The battery symbol indicates the charge status of the batteries. The

graphical representation depends on the device and battery type

(primary cells or accupack).

Display Color Meaning of the message

MUTE yellow The device is muted.

PEAK red The device is overmodulated.

LOW BATT red The device’s battery is almost flat.

LOW RF red The squelch threshold is almost 

reached.

Display Audio output... is...

AF out switched on

Command switched on

AF out switched off

Command switched on

AF out switched on

Command switched off

AF out switched off

Command switched off

�

�
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The remaining accupack capacity is additionally displayed for ew G3 and

2000 series devices.

Color Meaning

green The battery is fully charged.

yellow The battery is about half discharged. 

red The critical level is reached. The battery symbol flashes red. 

Additionally, a message appears in the panel, the system 

window (“Messages” tab) and the status bar.
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Configuring the system in Offline Mode

The WSM allows you to configure your wireless system in Offline Mode

where and whenever you want. The set parameters can directly be

transferred to your Sennheiser devices before the show. This helps you to

save valuable set-up time at the production venue.

Creating a new configuration

Changing to Offline Mode

� Click on “System” > “Offline Mode”.

If devices are connected, the link is interrupted. The corresponding

panels will be highlighted in gray. The devices in the “Devices” tab of

the system window are marked with a red “x”.

� Click on “Applications” > “Device configuration”.

The following window opens.
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Adding devices to the list

The window contains two lists. The left-hand list displays all WSM

compatible devices. The right-hand list displays your current device

selection.

To add devices to the list:

� In the left-hand list, click on a receiver or a transmitter (IEM).

� Click on “>>”.

The selected receiver or transmitter (IEM) appears in the right-hand list

and is included in the system. Add any number of devices to your

system.

� Click on “Next >”.

The following window appears.

Loading a list

If you wish to change an existing list, you can load this list (“Add from

file...”) and then add devices to or delete devices from the list.

Devices which occupy two ports are displayed twice.

: ew G3/2000 series EM 3732/EM 3732 Command EM 9046

• RX 1

• RX 2

• RX 1

• RX 2

• 1

• 2

• 3

• 4

• 5

• 6

• 7

• 8
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To assign a receiver or transmitter (IEM) to a different device or port:

� Click on the receiver or transmitter (IEM).

� Keep the mouse button pressed and drag your selection to the desired

port.

The receiver or transmitter (IEM) appears in the corresponding position

in the list.

� After you have assigned all receivers or transmitters (IEM), click on

“Next >”.

The following window appears.

Pre-configuring device parameters

Changing device parameters

� In the left-hand list, click on a device.

The “Property settings” list displays the device parameters.

The parameters displayed depend on the type of the device. 

The left-hand column (Name) displays the device parameters. The two

columns on the right of it display the corresponding values (Value) and

units (Unit).

• If you are changing the settings for the “Frequency”, “Bank”

and “Channel”, the “Frequency” setting is prior-ranking. The

bank and channel are selected according to the selected fre-

quency. 

• Specific information on the parameters can be found in the

instruction manuals for the devices.

• The settings of individual devices can also be changed later

when the devices are already connected (see “Changing the

parameters of a device” on page 91).
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� Click on the entry field or on the arrow next to the corresponding

parameter.

A flashing cursor or a selection list appears.

� Enter the desired value or select a value from the selection list.

Copying parameters and pasting them to other devices

� Click on the device whose parameters you want to copy. 

� Click on “Copy Properties” to copy the parameters.

� Click on the device to which you want to assign the copied parameters.

� Click on “Paste Properties” to paste the copied parameters to the device.

Saving parameters

� Click on “Save”. 

The “Save File” dialog box appears.

� Select the folder in which you want to save the file. 

� In the dialog box, enter a name for the “wsm” file.

� Click on “Save”.

The data is saved. The dialog box closes.

After you have set all parameters

� Click on “Finish”.

The dialog box closes.

In the “Device” tab of the system window, the configured devices

appear. To the left of them a red “x” is shown. 

Transferring the configuration to the devices

� Connect the devices.

� Switch on all devices. 

Make sure that the device type and the frequency range match.

Information on the frequency range is given on the type plate.
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To change to Online mode:

� Click on “System” > “Online mode”.

The following window appears.

You can use either the parameters from the offline configuration or the

device parameters.

If you want to use the device parameters: 

� Click on “Load device settings to WSM”. 

The WSM takes over the device parameters. The offline configuration is

not used in this case.

If you want to transfer the set parameters from the offline configuration:

� Click on “Match configuration to devices” 

The connected devices are searched. The following window appears.
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The left-hand list displays the pre-configured devices (“Offline

Configuration”). The right-hand list displays all currently connected

devices. The device assignment appears in the “Comparison result”

window. 

The assigned devices are highlighted in the list on the left.

If devices are marked black or red, you can:

• re-connect the receivers according to the configuration,

• change the configuration (“< Back”)

To connect the devices according to the configuration:

� Connect all devices marked black to the corresponding ports. 

� Click on “Refresh Device List” to update the list.

Color Meaning

green Configuration matches the connected device.

orange Channel bank of the device does not match the configuration. 

A manual check of the device is necessary.

red No suitable device found (e.g. differing frequency range).

black Device found on a different port and assigned automatically.
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Updating the firmware of the devices

The “Wireless Systems Manager” allows you to update the firmware of

the connected Sennheiser devices.

Displaying the firmware versions of the devices 

You can display the firmware versions of the connected devices.

Example EM 3732:

� Click on “OK”.

The dialog box closes.

Downloading the latest firmware update from 

the Internet

Sennheiser is continuously improving the WSM software. We there-

fore recommend that you register on our website at

www.sennheiser.com. You can then regularly receive a newsletter

providing information on the WSM and the latest firmware versions.

� Select the current firmware package (SENNPKG file) on the Sennheiser

website at www.sennheiser.com and start the download.

� Click on “Open”.

The file is automatically saved in the “New Releases” subfolder of the

program folder. If this folder already contains a file, this file is moved to

the “Archive” folder.

Display Meaning

Frequency ranges Displays the left tuner and right tuner frequency 

range 

MAC address Displays the MAC address of the device

Service ID Displays the service ID of the device

IP address Displays the IP address of the device

http://www.sennheiser.com
http://www.sennheiser.com
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Preparing the firmware update

Only the firmware is updated, the device settings remain the same. 

Devices that are marked with a “U” in the “Devices” tab of the system

window have an outdated firmware that must be updated. 

To prepare the firmware update:

� Switch on all receivers and transmitters. 

Switched-off devices will be ignored during update.

� Click on “Applications” > “Firmware Update”.

The “Firmware Update” window opens.

If there is a new firmware version available in the “New Releases”

folder of the program folder, it is displayed in the “The selected firmware

package is:” field.

You can select a firmware package (SENNPKG file) for your Sennheiser

devices.

To use the firmware version from the “New Releases” folder:

� Click on “Next >”.

The connection to the devices is checked.

To use another version:

� Click on “Choose...”.

A dialog box appears.
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� Select the desired SENNPKG file and confirm by clicking on “OK”. 

The dialog box closes.

� Click on “Next >”.

� The connection to the devices is checked.

The “Firmware package” box on the right displays all available firmware

versions from the selected SENNPKG file. The “Connected devices” box on

the left displays the corresponding connected devices.

Devices with an older firmware version are automatically ticked.

To not update the firmware in a device:

� In the “Connected devices” window, click on the check box of the device.

The tick is removed. The firmware is not updated.

If you want to transmit an older firmware version to a device:

� Click on the “Allow downgrade” check box.

A tick appears.

� In the left column, click on the check box of the device.

A tick appears. The older firmware version will be transmitted to the

devices during firmware update.

Portable Sennheiser transmitters (see page 4) can be updated via

their associated receivers (via the infrared interface).
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To start the firmware update:

� Click on “Start”.

� Follow the instructions of the wizard.

Dante firmware update 

The Dante firmware is updated using the “AVS Firmware Updater”. The

“AVS Firmware Updater” is provided by AuviTran (www.auvitran.com)

and must be installed on your computer in order to update the Dante

firmware.

� Click on “Applications” > “Dante Firmware Update”.

If the “AVS Firmware Updater” is installed, it is launched and the Dante

firmware is updated.

If the “AVS Firmware Updater” is not installed, the following warning is

displayed:

For detailed information on updating the Dante firmware, please visit the

“Downloads” area on the AuviTran website.

CAUTION! Risk of data loss if transfer is interrupted during firmware 

update!

Data may be lost if the transfer is interrupted. The devices 

may also be damaged as a result.

� When updating the firmware, do not interrupt any device

connection to the stationary devices. 

� Do not disconnect power from the devices. Preferably use

fully charged batteries for the portable devices!

� Since the updating process takes about 40 seconds,

firmly position the portable devices in front of the

infrared interface.
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Frequency management

There are two types of frequency management:

• “Easy Setup” frequency management allows to coordinate unused fre-

quencies for small multi-channel systems and to allocate the frequen-

cies to the devices. 

• “Professional Setup” frequency management allows to coordinate

unused frequencies for large multi-channel systems and to allocate the

frequencies to the devices. 

“Easy Setup” frequency management

Launching the “Easy Setup” frequency management

� Deactivate the RF signal (RF Mute) of all portable transmitters for which

you want to find unused frequencies. 

� Switch on all possible sources of interference (e.g. light sources, video

walls) and all other transmission links.

� Click on “Frequency Manager” > “Easy Setup”.

� Follow the instructions of the wizard.

Easy Setup (see page 33) Professional Setup (see page 41)

You can use “Easy Setup” for an 

ad-hoc on-site installation in 

online mode.

You can use “Professional Setup” 

for an ad-hoc on-site installation 

in online mode and for planning an 

installation in offline mode.

In both cases, licenses, licensable 

areas and legal regulations can be 

taken into account in the coordi-

nation. 

“Easy Setup” can be performed 

with or without a frequency preset 

scan.

During the frequency preset 

scan ...

• the factory preset frequencies

(presets) and

• the frequencies stored in the

channel bank “U” of the

selected receiver are checked. 

“Professional Setup” can be 

performed with or without a 

frequency scan.

During the frequency scan ...

• the complete spectrum of the

selected frequency range is

checked. 

Individual device parameters can also be configured after “Easy

Setup” (see “Working with panels” on page 76).

The WSM automatically deactivates the RF signal of connected

stationary transmitters.
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“Easy Setup” with or without frequency preset scan

You can allocate unused frequencies in various ways:

• “Preset Scan with portable receiver (EK IEM)”:

To find occupied as well as unused frequencies in the current vicinity of

the system, perform a frequency preset scan. 

• “Continue without Scan”:

To allocate already known unused frequencies to stationary devices,

specify these frequencies without a frequency preset scan.

You can then allocate these unused frequencies to the portable devices.

Performing a frequency preset scan for monitoring systems

When operating both monitoring and microphone systems via the WSM,

you first have to perform the frequency preset scan for the monitoring

system.

The frequency preset scan is always performed for all frequencies in the

selected channel bank.

.

Performing a frequency preset scan using a portable receiver

� The frequency preset scan is performed using a portable receiver. You

then transfer the scan results to the associated stationary transmitter.

The WSM retrieves the data from the transmitter.

The stationary transmitters of the corresponding frequency range

are automatically switched off during the frequency preset scan.
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� Before starting the frequency preset scan, switch off all portable trans-

mitters of your system. Otherwise, frequencies used by switched-on

transmitters will not be displayed as “unused”.

� Start the frequency preset scan on the receiver (see the instruction

manual of the receiver).

Allocating frequencies to stationary transmitters

You can allocate frequencies automatically or manually.

• Automatic allocation: 

If you have connected more transmitters (IEM) from one frequency

range than free channels are available in one channel bank, the

RF signals of the surplus transmitters (IEM) are muted.

• Manual allocation: 

If you assign the same frequency to several transmitters (IEM), only the

first transmitter with this frequency is transmitting. The RF signals of

the surplus transmitters are muted.
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Allocating frequencies for a monitoring system without a 

frequency preset scan

Allocating frequencies to stationary transmitters

You can allocate frequencies automatically or manually.

• Automatic allocation: 

If you have connected more transmitters (IEM) from one frequency

range than free channels are available in one channel bank, the

RF signals of the surplus transmitters (IEM) are muted.

• Manual allocation: 

If you assign the same frequency to several transmitters (IEM), only the

first transmitter with this frequency is transmitting. The RF signals of

the surplus transmitters are muted.

Performing a frequency preset scan for microphone systems

When operating both monitoring and microphone systems via the WSM,

you first have to perform the frequency preset scan for the monitoring

system.

The frequency preset scan is always performed for all frequencies in the

selected channel bank.
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Allocating frequencies to stationary receivers

You can allocate frequencies automatically or manually. 

• Automatic allocation: 

If you have connected more receivers from one frequency range than

free channels are available in one channel bank, the WSM re-assigns the

last frequency assigned several times.

• Manual allocation: 

You can assign the same frequency to several receivers.

Allocating frequencies for a microphone system without a 

frequency preset scan

When you allocate frequencies without a frequency preset scan,

interference with transmitters in the vicinity of the system may result.

Allocating frequencies to stationary receivers

You can allocate frequencies automatically or manually.
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• Automatic allocation: 

If you have connected more receivers from one frequency range than

free channels are available in one channel bank, the WSM re-assigns the

last frequency assigned several times.

• Manual allocation: 

You can assign the same frequency to several receivers.

Defining, adding and exporting new frequency ranges for 

stationary devices

The “Stationary Devices” menu item in the “Application” menu allows

you to define, add and export new frequency ranges for existing

stationary devices.

The new frequency ranges are saved, together with the data of the

frequency range definition file (xml file) supplied with the WSM, as a new

file under a new file name. This new frequency range definition file can be

edited, imported and exported. 

Using the commands “Generate configuration file”; “Import configuration

file” and “Export configuration file”, you can create a new frequency

range definition file and import or export a frequency range definition

file. 

Creating a new frequency range definition file 

� Click on “Stationary Devices” > “Generate configuration file”.

The “Add device properties” window opens. 

�

�

� � �

�
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� Click on “Browse input file” .

The “Select source device definition file” window opens. 

� Select the frequency range definition file.

� Click on “Browse output file” .

� The file selection window opens.

� Select a folder and enter a name for the frequency range definition file

you want to create.

� From the “Device type” drop down list , select the desired device type

(e.g. “Receivers” or “Transmitters”).

� From the “Devices” drop down list , select the desired device (e.g.

EM 9046).

� Click on “Add”  to define a new frequency range for the selected

device.

The following dialog opens:

� In the “Frequency suffix” field , enter an alphanumeric value.

� Enter the minimum frequency of the new frequency range in the “Min.

frequency” field . 

� Enter the maximum frequency of the new frequency range in the “Max.

frequency” field .

� Select the desired search step from the “Search step” drop down list .

� The default (and minimum) search step is 25 kHz. The search step can

be incremented in multiples of 25.

The “Frequency string”  displays all the values entered in the fields.

� Click on “OK”.

The newly defined frequency range is added to the list area  of the

“Add device properties” window.

The “OK” button is only enabled when all fields are valid.

�

�

�

�

�

� � �

�
�

�

�

�

�

�

�
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� In the “Add device properties” window, click on “OK”.

The new frequency ranges are added to the frequency range definition

file.

You can delete newly added frequency ranges from the list area

 by clicking on “Delete” .

If the “Select default definition file” check box  is activated,

the default frequency range definition file is loaded.

You can define frequency ranges for all eight booster ranges of

an EM 9046 receiver.

If the selected device is a transmitter, the “Add device

properties” window contains an additional drop down list called

“Transmission technology”, from which you can select the

transmission technology to be used.

� �

�
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Importing a frequency range definition file 

To import an frequency range definition file (xml file):

� Click on “Stationary Devices” > “Import configuration file”.

The file selection window opens. 

� Select the desired frequency range definition file and click on “OK”.

The frequency range definition file is imported and its frequency ranges

are available for use.

Exporting a frequency range definition file 

To export an frequency range definition file (xml file):

� Click on “Stationary Devices” > “Export configuration file”. 

The “Save device configuration file” window opens.

� Select a folder and enter a name for the frequency range definition file

you want to export.

“Professional Setup” frequency management

Launching the “Professional Setup” frequency management

� Deactivate the RF signal (RF Mute) of all portable transmitters for which

you want to find unused frequencies. 

� Switch on all possible sources of interference (e.g. light sources, video

walls) and all other transmission links.

� Click on “Frequency Manager” > “Professional Setup”.

The “Professional Setup” window opens.

For information on the differences between “Easy Setup” and

“Professional Setup”, refer to the chapter “Frequency

management” on page 33.

The WSM automatically deactivates the RF signal of connected

stationary transmitters.

The following gives an overview of the tabs and setting

possibilities of the “Professional Setup” window.

Information on the regional frequency grid, on performing/

importing a frequency scan and on analyzing the frequency

spectrum can be found in the chapter “Loading the regional

frequency grid, performing a frequency scan and analyzing the

frequency spectrum” on page 68.
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Overview of the “Professional Setup” window




�

�

�

�

�

�

�

��

�

Element Function

Tabs:

Devices“, “System 

regions“, etc. 

For detailed information on the tabs, please refer to the section “The tabs” on 

page 45.

Upper window area Displays the devices, system regions, etc. in list form (the representation 

displayed depends on the active tab).

Buttons area:

“Add devices...“, 

“Edit devices...“ and 

“Delete devices...“, 

“Start frequency 

scan“ 

The buttons available depend on the active tab. The “Devices” tab, for example,

offers you the following options:

• Setting new devices

• Editing already existing devices

• Deleting devices

• Starting a frequency scan

List box and buttons 

of the graphical over-

view

 Adjusts the RSSI scale of the y-axis: μV, dB, dBm

 Zooms out/zooms in (shortcut key Win: Ctrl + , Mac: cmd + )

 Generates a report

 Imports a frequency scan

 Exports a frequency scan

 Deletes a frequency scan

�

�

�

�

↑/↓ ↑/↓
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Graphical overview Displays devices, markers, intermodulation products, system regions, usable and 

unusable frequency bands and frequencies.

To navigate horizontally (shortcut key Win: Ctrl + , Mac: cmd + ):

To zoom the visible area in or out:

To move the current position to the left/right:

When clicking on “Add freq./band...” in the “Frequencies/Bands” tab or on

“Add marker...” in the “Markers” tab, the frequency at the current position

of the movable triangle is taken as the default value.

To quickly set discrete/interference frequencies by clicking in the graphical over-

view:

Element Function

�

← → ← →

Setting ... Win Mac

a discrete frequency, 

tolerance +/- 0

priority: medium

Click + CTRL 

or

Click + Alt

Click + cmd 

or 

Click + Alt

an interference frequency, 

tolerance +/- 0

priority: blocked

Click + CTRL + Shift

or

Click + Alt + Shift

Click + cmd +Shift

or

Click + Alt + Shift
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You can also set a frequency by click-dragging a rectangle on the graphical

overview:

To quickly set usable and unusable frequency ranges by click-dragging a

rectangle on the graphical overview:

Filters for the graph-

ical overview

Views/hides devices, items and frequencies/frequency bands in the graphical 

overview

By clicking on the “Device filters (all)“, “System item filters (all)“ or

“Freq./band filters (all)” buttons, you can view/hide the corresponding

subentries in the graphical overview

“View toggle” icon Views/hides the graphical overview and the filters 

Element Function

Setting ... Win Mac Tolerance

a discrete frequency calcu-

lated from the mean value 

(upper limit, lower limit) 

priority: medium

Click-drag + 

CTRL 

Click-drag + cmd mean value - 

lower limit

an interference frequency 

calculated from the mean 

value (upper limit, lower 

limit) priority: blocked

Click-drag + 

CTRL + Shift

Click-drag + cmd 

+Shift

mean value - 

lower limit

Setting ... Win/Mac

a usable frequency range, priority: medium Click-drag + Alt

an unusable frequency range, priority: medium Click-drag + Shift + Alt

�

	

�
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The tabs

The “Professional Setup” window contains 8 tabs. The tabs 1 to 6 (“Devices” to “Allocation“) are arranged from

left to right in the most logical order for a live setup:

• Sets Sennheiser devices and custom devices and edits the device settings

• Saves devices including their channel names as configurations (“Save preset...”)

• Scans the frequency range defined by the selected stationary receivers for signals (fre-

quency scan) and detects used frequencies or interfering signals from extraneous sources

(spectrum analysis)

• Defines system regions for devices that are spatially and temporally separated in order to

avoid the calculation of intermodulation products

• Limits certain devices or device groups to a frequency range

• Sets prioritization levels for frequencies and frequencies bands to be taken into account in

the frequency coordination (Priority: “Low”, “Medium”, “High”)

• Marks frequencies and frequencies bands as unusable or being interfered with so that they

can be excluded from the frequency coordination

• Determines spare frequency groups for the most important transmission links

• Requests a certain number of spare frequencies from the coordination while ensuring an

efficient use of the frequency spectrum

• Calculates intermodulation-free frequencies with different prioritization levels and opti-

mally coordinates all frequency requirements

• Allocates frequencies to channels 

• Sets colored markers and labels them with names in order to mark different positions in the

frequency spectrum

• Displays information, warnings and errors
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Devices – Setting and managing devices

Setting devices

� Click on “Add devices...”.

The “Add devices” window opens:

� In the “System” area , decide whether you want to set Sennheiser

devices or custom devices.

� In the “Properties” area , select the naming scheme for your channels

(“Channel name”).

If you use Sennheiser devices:

� In the “Devices” area , first select your receiver.

The other list boxes in the “Devices” area  are filled in automatically.

� Adjust the settings in the list boxes according to your needs.

Depending on the selected transmitter/receiver combination, the list

boxes in “System frequencies” area  are filled in automatically.

� If necessary, adjust the minimum frequency spacings .

� In area  (“Add xx channel”), select the desired number of channels.

� If required, save your entries as a preset (area ).

�

�

�

�

�

�
�

�

If you have already saved device presets (area ), they can be

selected from the “Preset” list box.

If you use the default channel name “Ch 001” and enter a

channel number > 1 in area  (“Add xx channel”), the channels

are numbered consecutively. If, however, you enter an name into

the “Channel name” field, all channels of the device will be

assigned this name.

Please note that the number of channels selected in area  will

not be saved.

�

�

�

�

�
�

�

�

�

�

�
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� Click on “Add”  to add devices to the “Add devices” window.

The “Add” button allows you to add further devices without closing the

window.

� Exit the window by clicking on “OK”.

If you use custom devices:

The “Properties” area  looks different:

� Select a device from the “Device type” list box and specify its maximum

noise level.

� If necessary, adjust the minimum frequency spacings.

� Adjust your settings in the “System frequencies” area .

� In area  (“Add xx channel”), select the desired number of channels.

� If required, save your entries as a preset (area ).

� Add devices by clicking on “Add”  or exit the window by clicking on

“OK”.

Please note that the number of channels of the particular device

type is added to the device list displayed in the upper window

area of the “Devices” tab.

Clicking on “OK” adds one device at a time and then closes the

window. If you have added several devices by using the “Add”

button, click on “Cancel” to close the window.

Inform yourself of the technical properties of the used radio

system or work with the existing presets (see xml file in the

folder ... Application Data\Sennheiser\Wireless Systems

Manager\Configuration\Devices-Custom).

Please note that the number of channels selected in area  will

not be saved.

�

�

�

�

� �

�

�

�

�

�

�
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Example

You set the digital EM 9046 receiver together with 8 SK/SKM 9000

transmitters in the “Devices” area. In the “Channel name” field, you use

the default setting “Ch 001”:

After confirming the “Add devices” window by clicking on “OK”, the device

list  is displayed in the upper window area of the “Devices” tab.

If the “Device ranges” check box is activated, the frequency range used by

the devices is displayed as a black bar  in the graphical overview. The

8 booster ranges of the EM 9046 receiver are displayed as purple bars.
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Editing device parameters

To edit channel names and other device parameters using the dialog

window:

� From the device list, select a device and click on “Edit devices...”.

� Edit the device parameters.

�

�
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�

�
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To edit the parameters of other devices when the “Edit devices” window is

already open:

� Use the “<<” and “>>” buttons  to navigate to other devices. 

Before you can edit other devices, you are asked to save the changes

made to the current dialog window by clicking on “OK”. .

Fixing the frequency of a device 

You can fix the allocated frequency of a device so that the device cannot

be allocated a different frequency during coordination. 

To fix the frequency of a device:

� Right-click on a device in the device list and select “Fix frequency” from

the shortcut menu .

If the frequency of a device is fixed, a lock icon appears next to the

frequency of the device . 

To “unfix” the frequency from the device:

� Right-click on the device and select “Unfix frequency” from the shortcut

menu.

Deleting devices

� From the device list, select one or several devices and click on “Delete

devices...” or right-click on a device and select “Delete devices” from the

shortcut menu.

� Confirm the safety query “Do you want to delete xx device(s)?” by

clicking on “OK”.

Viewing/hiding devices in the graphical overview

� Activate/deactivate the “Device ranges” check box in the “System item

filters (all)” area.

Viewing/hiding carrier frequencies in the graphical overview

� Activate/deactivate the corresponding check boxes in the “Device

filters (all)” area.

�
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Changing the sorting of the devices

� In the upper window area, click on one of the column headers “Scan“,

“ “, “Name“, etc.

The devices are sorted in an ascending order according to the entries in

the column, an upward pointing triangle appears in the column

header: .

To sort the devices in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Performing or importing a frequency scan

Information on performing or importing a frequency scan and on

analyzing the frequency spectrum can be found in the chapters “Loading

the regional frequency grid, performing a frequency scan and analyzing

the frequency spectrum” on page 68 and “Analyzing the frequency

spectrum” on page 69.

System Regions – Defining and managing system regions

Defining system regions is useful in the following circumstances:

• You want to operate certain devices or device groups in defined fre-

quency ranges.

• Certain devices are used spatially separated, e.g. on different stages or

in different studios. 

• Certain devices are used temporally separated.

• Microphone and monitoring systems are to be set and managed sepa-

rately

You can use the system regions feature to separately set and manage

microphone and monitoring systems. This adds a clear visual distinction

for a better overview of the systems that are separated according to

frequencies. Intermodulation products are calculated as usual.

If certain devices are used spatially separated, they may not be able to

influence each other through intermodulation products under certain

conditions. 

If devices are used temporally separated, intermodulation cannot occur. 

In both cases, you should define system regions and inform WSM that

there is no risk of intermodulation products. In the “Coordination” tab,

usable frequencies are then calculated without taking intermodulation

products into account, giving you the maximum spacing between the

coordinated frequencies. 

Defining system regions

� Make sure that the “Devices” tab contains device data.

� In the “System regions” tab, click on “Add system region...” or right-

click on the blank space of the “System regions” tab and select “Add

system region” from the shortcut menu.

The “Add system region” window opens:
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� Enter a name for the system region in the “Name” field . The default

name “Region 01” is displayed in the “Name” field; as system regions

are added, they are numbered in consecutive order.

� From the “Devices in no system region” box , select a device or a

transmission link and then click on the white right-pointing arrow.

The device/transmission link is moved to the “Devices in this system

region” box .

� Repeat these steps for the other devices/transmission links.

If you can ensure that the devices are used spatially or temporally sepa-

rated:

� Activate the “Independent calculation of intermodulations” check box.

If you have defined system regions in order to achieve a frequency range

separation of systems but you cannot rule out the possibility of interfer-

ence with other devices:

� Make sure that the “Independent calculation of intermodulations”

check box is not activated.

� Exit the window by clicking on “OK” .

Example

You define a system region with the name “Stage 1” and move the first 4

transmission links to the “Devices in this system region” box:

�
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After confirming the “Add system region” window by clicking on “OK”,

the system region  is displayed in the upper window area of the

“System regions” tab.

If the “System regions” check box is activated, the frequency range used

by the system region is displayed as a blue bar  in the graphical

overview:

Editing system regions

To mark system regions as “independent” without opening the dialog

window:

� Activate/deactivate the “Independent” check box.

To edit the names of system regions, to mark system regions as “indepen-

dent” and to edit other parameters using the dialog window:

� In the upper window area, right-click on a system region and select “Edit

system region” from the shortcut menu or select a system region and

click on “Edit system region...”.

� Edit the parameters of the system region.

Deleting system regions

� In the upper window area, right-click on one or several system regions

and select “Delete system region” from the shortcut menu or select a

system region and click on “Delete system region...”. 

� Confirm the safety query “Do you want to delete xx system region(s)?”

by clicking on “OK”.

Viewing/hiding system regions in the graphical overview

To view/hide all system regions:

� Activate/deactivate the “System regions” check box in the “System

item filters (all)” area.

�

	

�
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Changing the sorting of the system regions

� In the upper window area, click on one of the column headers “Name”,

“Frequency range”, etc.

The system regions are sorted in an ascending order according to the

entries in the column, an upward pointing triangle appears in the

column header: .

To sort the system regions in a descending order:

� Click again on the column header.

A downward pointing triangle appears in the column header: .

Frequencies/bands – Setting prioritization levels for the 

frequency coordination and excluding frequencies from the 

frequency scan

The “Frequencies/Bands” tab allows you to mark frequencies and

frequency bands as unusable or being interfered with so that they are

excluded from the frequency coordination.

In addition, you can specify how frequencies and frequency bands are to

be prioritized in the frequency coordination (Priority: “Low”, “Medium”,

“High”). If, for example, you set the prioritization level for a license

frequency to “High”, this frequency will be highly prioritized in the

frequency coordination. 

Setting frequencies/frequency bands

� In the “Frequencies/Bands” tab, click on “Add freq./band...” or right-

click on the blank space in the upper window area of the “Frequencies/

Bands” tab to add the frequency or band.

The “Add frequency/band” window opens:

� Select a preset from the “Preset” list box. 

�

�

�

�

�
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or

� Select a frequency type from the “Type” list box . The corresponding

option button in the “Priority” area  is automatically selected by

default.

� If necessary, adjust the prioritization level for the coordination of usable

frequencies/bands in the “Priority” area .

� Adjust the noise level .

� If required, save your settings as a preset or delete existing presets in

area .

� Exit the window by clicking on “OK”.

Example

You set an unusable frequency band named “TV Channels” for the

523.147 to 526.447 MHz frequency range:

After confirming the “Add frequency/band” window by clicking on

“OK” , the unusable frequency band  is displayed in the upper

window area of the “Frequencies/Bands” tab (see following page).

In the graphical overview, the unusable frequency band  is highlighted

in transparent red:

Frequency type  Priority default

Discrete frequency “Medium”

Interference frequency “Blocked”

Usable band “Medium” 

Unusable band “Blocked”

Note that the tolerances of discrete frequencies and Interference

frequencies are given in brackets (e.g. +/- 500 kHz).

�
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Importing licensed frequencies

You can import licensed frequencies that are available as follows: 

• Extension: .csv

• Frequency data is to be written as follows: 

– MHZ (z. B. 600; 600.0) or

– MHz.kHz (e.g. 600.768; 600.7; 600.76) or 

– MHz,kHz (e.g. 600,768; 600,7; 600,76)

• Delimiters:

– ; (#59) or

– | (#124) or

– : (#58) or

– tab (#09) or

– \CR (#0D)

To import licensed frequencies:

� Click on “Import licenses...” in the upper window area.

� Select the text file and then click on “OK”.

The frequencies are imported as usable discrete frequencies with a high

prioritization level in the frequency coordination.

Importing frequency lists

You can import frequencies/bands that are available as comma-separated

value files:

• Extension: .csv

• Frequency data is to be written as follows: 

– MHZ (e.g. 600; 600.0) or

– MHz.kHz (e.g. 600.768; 600.7; 600.76) or 

– MHz,kHz (e.g. 600,768; 600,7; 600,76)

�
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• Delimiters:

– ; (#59) or

– | (#124) or

– : (#58) or

– Tab (#09) or

– \CR (#0D)

To import frequency lists:

� Click on “Import list...” in the upper window area. 

� Select the text file and then click on “OK”.

The frequencies are added to existing or imported frequencies.

Exporting frequency lists

You can export existing frequencies/bands as comma-separated files.

• Extension: .csv

• The following data must be exported as semicolon-separated values:

– name

– type

– frequency data in kHz (e.g. 600000 or 600768)

– tolerance

– lower frequency (in the case of discrete or interference frequencies,

the lower frequency equals the discrete/interference frequency)

– upper frequency (in the case of discrete or interference frequencies,

the upper frequency equals the discrete/interference frequency)

– priority

– noise level

� Click on “Export list...” in the upper window area.

� Specify the storage location, select a name for the csv file and then click

on “OK”.

Analyzing the frequency spectrum

You can analyze the frequency spectrum or set and/or import

frequencies/frequency bands. If the corresponding button is grayed out,

you have not yet performed a frequency scan in the “Devices” tab. 

� Charge the regional frequency grid of your country (see page 68).

� Make sure that you have performed a frequency scan in the “Devices”

tab or that you have imported scanned frequencies (see page 51).

� Analyze the frequency spectrum by clicking on “Analyze frequency

spectrum...” in the upper window area of the “Frequencies/Bands” tab.

You can reduce the interference frequencies for any scan data by

increasing the noise threshold to the desired value. The noise threshold is

indicated by a red line in the graphical overview. You can view/hide the

noise threshold line in the graphical overview by activating/deactivating

the “Noise threshold” check box in the “System item filters” area.

Scan data can also be viewed/hidden in the graphical overview by

activating/deactivating the “Scan data” check box in the “System item

filters” area.

Editing frequencies/bands

� From the upper window area, select a frequency/band and click on “Edit

freq./band...”.
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� Edit the parameters of the frequency/frequency band.

Deleting frequencies/bands

� From the upper window area, select a frequency/band and click on

“Delete freq./band...”. 

� Confirm the safety query “Do you want to delete xx frequency/

band(s)?” by clicking on “OK”.

Viewing/hiding frequencies/bands in the graphical overview

To view/hide individual frequencies/bands:

� Activate/deactivate the eye icon “ ” in the upper window area.

To view/hide usable, unusable or interfering frequencies/bands in groups:

� Activate/deactivate one or several check boxes in the “Freq./band

filters (all)” area.

To view/hide all usable, unusable or interfering frequencies/bands:

� Activate/deactivate the “Freq./band filters (all)” button.

Changing the sorting of the frequencies/bands

� In the upper window area, click on one of the column headers “ ”,

“Name”, “Type”, etc.

The frequencies/bands are sorted in an ascending order according to

the entries in the column, an upward pointing triangle appears in the

column header: .

To sort the frequencies/bands in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Spare Groups – Defining and managing spare frequency 

groups

The “Spare groups” tab allows you define groups of radio systems for

which a specified number of shareable spare frequencies is to be

calculated. 

A spare frequency group can consist of different systems (e.g. Digital

9000 and 2000 series). One condition for this is, among other things, that

the frequency ranges of the systems overlap.

The WSM calculates the possible spare frequencies within the overlapping

frequency range which are compatible with all systems of the spare

frequency group.

If the operating frequency of a system is being interfered with, you can

choose from a defined number of compatible frequencies that allow for

flexible use.

Defining spare groups

� Make sure that the “Devices” tab contains device data.
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� In the “Spare groups” tab, click on “Add spare group...”. 

The “Add spare group” window opens:

� Enter a name for the spare group in the “Name” field . The default

name “Spare Group 001” is displayed in the “Name” field; as spare

groups are added, they are numbered in consecutive order. 

� From the “Devices” box , select a system region and then a transmis-

sion link and ...

– click on the white right-pointing arrow to move the transmission link

to the “Group members” box  or

– with the left mouse button pressed, drag the transmission link into

the “Group members” box .

� Repeat these steps for the other transmission links. 

� In the “Number of spare frequencies” field , enter the number of

spare frequencies to be available in case of need. This number is

displayed in the “Spare frequencies” column in the “Devices” tab.

The overlapping/shared frequency range for the devices added in the

spare group is shown behind “Shared frequency range” . This shared

frequency range is considered for coordination.

The “Portable device” column  in the “Group members” box  lists the

available portable device for each stationary device in the list.

� Exit the window by clicking on “OK” .

After confirming the “Add spare group” window by clicking on “OK”, the

spare group  is displayed in the upper window area of the “Spare

groups” tab.

If you select a device from a system region in the “Devices” box

 to add it to the “Group members” box , only devices having

an overlapping frequency range with the selected device are

listed in the “Devices” box  . All other devices are hidden.
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If the “Spare groups” check box is activated, the frequency range used by

the spare group is displayed as a gray bar  in the graphical overview.

Example

You define a spare group with the name “Madonna” and move 3 transmis-

sion links to the “Group members” box:

The shared/overlapping frequency range of the devices is shown behind

“Shared frequency range” . After confirming the “Add spare group”

window by clicking on “OK” , the spare group is displayed in the upper

window area of the “Spare groups” tab.

Editing spare groups

� From the upper window area, select a spare group and click on “Edit

spare group...”.

� Edit the parameters of the spare group.

�
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You can edit any parameter (e.g. name, number of spare frequencies).

You can also remove devices from the “Group members” box  by

selecting the device and clicking on the left-pointing white arrow.

Deleting spare groups

� From the upper window area, select a spare group and click on “Delete

spare group...”. 

� Confirm the safety query “Do you want to delete xx spare group(s)?” by

clicking on “OK”.

Changing the sorting of the spare groups

� In the upper window area, click on one of the column headers “Name”,

“Frequency range”, “Number of devices”, etc.

The spare groups are sorted in an ascending order according to the

entries in the column, an upward pointing triangle appears in the

column header: .

To sort the spare groups in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Coordination – Coordinating intermodulation-free 

frequencies

The “Coordination” tab allows the calculation and coordination of

intermodulation-free frequencies that are suitable for the prespecified

frequency conditions.

The coordination depends on the following parameters:

• Devices set in the “Devices” tab

• Settings made in the “System regions”, “Frequencies/Bands” and

“Spare groups” tabs

Starting the coordination

� Make sure that the “Devices” tab contains device data (either self-

entered or automatically read in).

� Check if all the desired settings have been made in the “System

regions”, “Frequencies/Bands” and “Spare groups” tabs.

� In the upper window area of the “Coordination” tab, click on “Start coor-

dination”.

The coordination of intermodulation-free frequencies starts. 

– The coordination results are displayed on the left hand side  of the

upper window area and are continuously updated. 

– The header  of the “Coordination” tab displays the number of coor-

dination results. This information remains visible even when you

change to another tab.

– If you select a coordination result, the coordinated frequencies are

displayed in the “Selected coordination” box  on the right hand

side of the upper window area and are also shown as solid, colored

lines  in the graphical overview.

– In addition, the calculated intermodulation products  are

displayed.
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Changing the sorting of the frequencies

� In the “Selected coordination” box  on the right hand side of the

upper window area, click on one of the column headers (“Frequency”,

“IM Rating”, “Priority”, etc.).

The frequencies are sorted in an ascending order according to the

entries in the column and an upward pointing triangle appears in the

column header: .

To sort the frequencies in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Viewing/hiding frequencies in the graphical overview

To view/hide individual frequency groups:

� Activate/deactivate the corresponding check boxes (“D9000”, “FM

mics”, “IEM systems” or “Others”) in the “Device filters” area .

To view/hide all frequencies:

� Activate/deactivate the “Device filters (all)” button.

Viewing/hiding intermodulation products in the graphical overview

To view/hide intermodulation products:

� Activate/deactivate the “Intermodulation” check box in the “System

item filters” area .

�
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Allocation – Allocating frequencies to channels and editing 

allocations

The “Allocation” tab allows you allocate frequencies to channels, either by

drag and drop or automatically, and to edit the allocations.

Selecting a coordination result for the allocation

� Make sure that you have calculated intermodulation-free frequencies in

the “Coordination” tab.

� From the “Coordination” tab, select a coordination result for the alloca-

tion:

� Change to the “Allocation” tab. 

The frequencies are displayed in the “Selected coordination” box  on

the left hand side and the channels are displayed in the “Allocations”

box  on the right hand side of the upper window area:
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Filtering the displayed allocations in the “Allocation” box

� Select a device in the “Selected coordination” box to filter the alloca-

tions in the “Allocations” box so that only the allocations possible for

the selected device are displayed.

Allocating frequencies

� Using drag and drop, drag the frequencies from the “Selected coordina-

tion” box  and drop them on channels in the “Allocations” box .

or

� Automatically allocate frequencies to channels by clicking on “Allocate

automatically”.

Allocated frequencies appear as dotted lines in the graphical overview.

Deleting allocations

To delete individual allocations:

� Click on the allocations and drag them from the “Allocations” box . 

To delete all allocations:

� Click on “Delete all allocations...” in the upper window area of the “Allo-

cation” tab.

Sending allocations to connected devices

� Click on “Send to connected devices...” in the upper window area of the

“Allocation” tab.

If the squelch level of online devices is less than the noise level of the

frequencies allocated to the devices, the following window opens,

showing the recommended squelch levels for the listed devices.

The recommended squelch levels are sent to the corresponding devices

together with the allocated frequencies.

If you want to continue using the previously set squelch levels:

� In the “Squelch” column, deactivate the check boxes for the corre-

sponding devices and click on “Continue”. 

Before you can change parameters such as the squelch level, you

must activate the “Remote Access” menu item in the “System”

menu.

� �

�
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When you click on “Continue”, the “Sending status” window opens.

The “Sending status” window shows a progress bar , indicating the

progress of frequency allocation to the connected devices in percent. The

list of messages  displays progress information in text form.

Changing the sorting of the frequencies and/or channels

� In the “Selected coordination” box  and the “Allocations” box  of

the upper window area, click on one of the column headers. 

The frequencies/channels are sorted in an ascending order according to

the entries in the column, an upward pointing triangle appears in the

column header: .

To sort the frequencies/channels in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Viewing/hiding frequencies in the graphical overview

To view/hide individual frequency groups:

� Activate/deactivate the corresponding check boxes (“D9000”,

“FM mics”, “IEM systems” or “Others”) in the “Device filters” area .

To view/hide all frequencies:

� Activate/deactivate the “Device filters (all)” button.

Viewing/hiding intermodulation products in the graphical overview

To view/hide intermodulation products:

� Activate/deactivate the “Intermodulation” check box in the “System

item filters” area .

�
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Markers – Setting and editing markers

The “Markers” tab allows you to set colored markers and label them with

names in order to mark certain positions in the frequency spectrum.

Setting markers

� Click on “Add marker...”.

The “Add marker” window opens:

� Enter a name and select a frequency and a color.

� Enter a comment if necessary.

� Exit the window by clicking on “OK”.

Example

You set a white marker with the name “Reference” for the frequency of

523.247 MHz:

�

�

��

�

�

�

��

�



Frequency management

Wireless Systems Manager | 67

After confirming the “Add marker” window by clicking on “OK”, the

marker  is displayed in the upper window area of the “Markers” tab.

In the graphical overview, the marker appears as a vertical line . The

upper end of the marker shows a downward pointing triangle and the

label of the marker:

Editing markers

� From the upper window area, select a marker and click on “Edit

marker...”

� Edit the parameters of the marker.

Deleting markers

� From the upper window area, select a spare group and click on “Delete

marker...”. 

� Confirm the safety query “Do you want to delete xx marker(s)?” by

clicking on “OK”.

Viewing/hiding markers in the graphical overview

To view/hide individual markers:

� Activate/deactivate the eye icon “ ” in the upper window area.

To view/hide all markers:

� Activate/deactivate the “Markers” check box in the “System item

filters” area.

Changing the sorting of the markers

� In the upper window area, click on one of the column headers “ ”,

“Name”, “Frequency” etc.

The markers are sorted in an ascending order according to the entries in

the column, an upward pointing triangle appears in the column

header: .
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To sort the markers in a descending order:

� Click again on the column header. 

A downward pointing triangle appears in the column header: .

Loading the regional frequency grid, performing a frequency 

scan and analyzing the frequency spectrum 

After having made all relevant settings in the tabs of the “Professional

Setup” window, you can now perform the following steps. 

Information on the regional frequency grid

The regional frequency grid provides information on which frequencies in

your country are reserved for primary use (TV broadcasters, mobile phone

operators, etc.). The frequencies’ availability for secondary use by your

radio systems can be determined manually using the regional grid or by

means of an automatic spectrum analysis. Always make sure to comply

with the regulatory and legal requirements for secondary use. Check if a

more appropriate or up-to-date regional grid definition is available for

your venue, e.g. as a download from the Sennheiser website at

www.sennheiser.com.

� Analyze the frequency spectrum at your venue (see page 69).

� Read and follow the regulatory and legal requirements for secondary

use by your radio systems.

Loading the regional grid bar of your country

� Right-click on the active regional grid bar.

� Click on “Change regional grid...”. 

� Select the desired file and then click on “Open”.

Performing or importing a frequency scan

To perform a frequency scan at the venue of the planned event:

� In the “Devices” tab, activate the desired devices in the “Scan” column

of the device list.

� Click on “Start frequency scan” in the buttons area .

To import a frequency scan:

� Click on the “Import frequency” button  in the graphical overview.

After the frequency scan has been performed/imported, the scan result

appears transparent light blue in the graphical overview:

�

http://www.sennheiser.com
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Analyzing the frequency spectrum

� Change to the “Frequencies/Bands” tab and click on “Analyze

frequency spectrum...”.

The analysis result appears in list form in the upper frequency window

and is also displayed graphically in the graphical overview.

Usable frequency ranges are displayed in transparent green (can be

viewed/hidden via the “Usable bands” check box in the “Freq./band

filters” area.

Unusable frequency ranges are displayed in transparent red (can be

viewed/hidden via the “Unusable bands” check box in the “Freq./band

filters” area).
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Interference frequencies appear as vertical orange lines (can be viewed/

hidden via the “Interference frequencies” check box in the “Freq./band

filters” area):

Interference frequencies are not taken into account in the

intermodulation calculation and are ignored when new frequencies are

placed.

Discrete frequencies appear as vertical green lines (can be viewed/hidden

via the “Discrete frequencies” check box in the “Freq./band filters” area):

These frequencies can be prioritized in the calculation over overlapping

usable frequencies or undefined frequencies by assigning them a higher

priority.

� Evaluate the result of the spectrum analysis:

– Are there any interference frequencies or frequency bands that are

marked as occupied but you know for sure that they can be used?

– Are there any frequencies/frequency bands that are marked as

usable but you know for sure that they cannot be used?

– Do the settings in the “Priority” column still apply to your current

transmission situation?

� Adjust the result of the frequency spectrum analysis:

– From the upper frequency range, select the entries and click on “Edit

freq./bands...”.

– Modify the desired settings.
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Coordinating and allocating frequencies

You can coordinate frequencies and allocate these frequencies to

channels as described in the chapters “Coordination – Coordinating

intermodulation-free frequencies” on page 61 and “Allocation –

Allocating frequencies to channels and editing allocations” on page 63.
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Working with scenes

The WSM allows you to define views, the so-called “scenes”. In each

scene, you can set up and move panels (see “Working with panels” on

page 76). Thus, the scenes only display the transmission links relevant to

you.

When you create a new configuration, there is first only the “Master

Scene”. 

The “Master Scene” has the following particularities in comparison with

other scenes:

• As soon as a new device is detected, it automatically appears as a panel

in the “Master Scene”. All other scenes are not affected.

The “Master Scene” is an overview help. Therefore, do not use the

“Master Scene” for configurations that you want to use repeatedly.

• You cannot delete or rename the “Master Scene”. 

Adding new scenes

� Click on “Scenes” > “Add New Scene”.

The new scene is added. A new tab with the name “Scene 1” appears. 

The display area of the scene is empty at first.

You can now drag panels in the new scene (see page 76) or use the scene

for one of the tools (see page 92).

Selecting a scene

� Click on the tab of the desired scene.

The scene appears in the display area.

Or:

� Click on “Scenes” > “Select Scene”.

The submenu containing the names of the scenes appears.

� Click on the desired scene.

The scene appears in the display area.
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Renaming a scene

You cannot rename the “Master Scene”. 

To rename other scenes:

� Click on the tab of the scene you want to rename.

� Click on “Scenes” > “Rename Scene...” or press the “F2” key.

The “Rename” window appears.

� Enter a new name for the scene.

� Click on “OK”.

The entered name appears on the tab.

Copying and pasting scenes

You can copy the contents (panels or tools) of a scene and paste them

into a new scene. 

To copy the contents of a scene and paste them into another:

� Click on the tab of the scene you want to copy.

� Click on “Scenes” > “Copy Scene”.

� Click on “Scenes” > “Paste Scene”.

The contents of the copied scene are pasted. 

Deleting a scene

When deleting a scene, the configuration of the devices is retained. 

You cannot delete the “Master Scene”. 

� Click on the tab of the scene you want to delete.
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� Click on “Scenes” > “Delete Scene”.

The “Delete” window appears.

� Click on “Yes”.

The scene is deleted.

Scene commentary (label)

You can paste labels into a scene to provide a better overview. The labels

can be freely dragged and re-sized.

Pasting labels

� In the “Scenes” menu, click on > “New Label”.

A label appears in the scene. The cursor blinks in the middle of the label.

� Enter your commentary.

The font size is automatically adjusted to the size of the label.

To change the text at a later time:

� Right-click on the label.

A submenu appears.

� Click on “Edit”.

The cursor appears in the text.

� Change the text in the label.

Dragging labels

� Click on the label.

The move symbol appears.

� Move the label to the desired position.

Re-sizing labels

� Click on the edge of the label.

Selection points appear at the edge of the label.

� Drag on one of the selection points to change the size of the label.

Dragging one of the corner selection points changes both the height

and width of the label.
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Deleting labels

� Right-click on the label.

A submenu appears.

� Click “Delete”.

The cursor appears in the text.

� Change the text in the label.

The label is deleted.
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Working with panels

The WSM enables you to keep a clear overview of even large systems (see

page 13). The scalable panels display the most important parameters of

your transmission links. 

Creating panels

To create a new panel:

� In the system window, click on the “Devices” tab.

� Click on a device and keep the mouse button pressed.

� Drag the device in the scene.

A new panel appears in the scene. 

In the system window, an eye  appears next to the device. The eye

indicates that the corresponding device is displayed in the currently

selected scene as a panel. 

Enlarging/reducing panels

There is a dashed area in the lower right corner of the panel.

To steplessly reduce or enlarge the panels:

� Click on the dashed area.

� Keep the mouse button pressed and drag the panel to the left

(= reduce) or to the right (= enlarge).

Selecting several panels

When you select several panels, you can move, copy and cut them

simultaneously, you can display the common parameters of the channels

and you can edit these channel parameters (see page 84).

To select several panels:

� Click on a panel and keep the “Ctrl”/“Cmd” key pressed.

� Click on further panels in order to select them.

The selected panels are highlighted in color.

or

� Click on the background while keeping the left mouse button pressed.

� With the mouse pointer, draw a rectangle over the desired panels.

The selected panels are highlighted in color.

When you considerably zoom out a panel, the scales are hidden

to provide a better overview.



Working with panels

Wireless Systems Manager | 77

Changing the graphical representation of panels

The WSM allows you to choose between different settings and graphical

representations for the panels.

Changing the graphical representation of a panel

To change the graphical representation for a panel:

� Right-click on the panel.

A shortcut menu appears.

� Click on “View Style”.

The submenu containing different panel styles appears.

� Select a panel style:

Panel styles for receivers Panel styles for transmit-

ters

Variant 1 Variant 2 Variant 3 Mode: Stereo Mode: Mono
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Selecting an icon for a panel

To provide for a better overview, you can assign an icon corresponding

to the instrument or a number to each panel. Alternatively, you can assign

pictures – e.g. photos of the performers.

To select an icon for a panel:

� Click on the desired panel.

� Click on “Channel” > “Icon”.

A submenu appears.

� Select one of the icons.

The icon appears in the upper left corner of the selected panel.

or:

� Click on “Set Number” and select a number between 1 and 50.

The number appears in the upper left corner of the selected panel.

or:

� Click on “Icon”.

The “Open” window of your operating system appears. 

� Select a graphic or a picture.

� Click on “Open”.

The picture appears in the upper left corner of the selected panel.

• The panel style for a “transmitter” panel depends on the

device settings.

• When you considerably zoom out a panel, the scales are

hidden to provide a better overview.
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Changing the color of a panel

To assign a color to the border of the panel:

� Click on the desired panel.

� Click on “Channel” > “Panel Color”.

The “Panel Color” window appears.

� Select a color and click on “OK”.

The window closes. The border color of the panel is changed.

Defining standard panel settings and applying them

To define standard panel settings:

� Set up a panel as desired.

� Click on the panel.

� Click on “Channel” > “Use Panel Settings As Default”.

The settings such as panel style, size, icon and color of the selected

panel are saved.

To apply the last saved standard panel settings to the panels:

� Select one or several panels.

� Click on “Channel” > “Use Default Panel Settings”.

The settings such as panel style, size, icon and color are applied to the

selected panels.
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Aligning and moving panels

Moving panels

� Click on a panel or select several panels.

� Keep the left mouse button pressed and drag the panel(s) to the desired

position.

Aligning panels to the grid

� Click on “View” > “Show Grid” to show the grid.

The grid is shown.

� Click on the panel and keep the mouse button pressed.

� Drag the panel to the desired position in the scene.

If the “Snap to grid” menu item is activated, the panel is automatically

aligned to the grid.

Arranging panels automatically

� Click on “View” > “Auto Arrange”.

A tick appears in front of the menu item. The panels are arranged side

by side.

Adding a panel to a different scene

� Select one or several panels.

To copy or cut a panel:

� Click on “Channel” > “Copy” or “Remove/Cut”.

� Click on the tab of the desired scene.

The scene appears on the display area.

� Click on “Channel” > “Paste”.

The panel appears in the selected scene.

Sorting panels for multi-channel systems

The following function allows you to conveniently determine the sequence

of the panels for devices of the ew G3 and 2000 series and EM 3732-II

receivers.

EM 9046 receivers are automatically sorted according to their

channels.
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To change the sequence of the panels:

� Click on “Channel” > “Channel sorting ...”.

The “Channel Sorting” window appears.

� Follow the instructions of the wizard.

Identifying channels

The “Identify channels” function allows you to quickly identify connected

devices of the ew G3 and 2000 series and EM 3732-II receivers. 

� Click on a panel.

� Click on “Channel” > “Identify Channel”.

“Identified” appears on the display of the selected device.
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Panel commentary (label)

You can paste labels into the panels to provide a better overview. The

labels can be freely dragged.

Pasting labels

� Right-click on the panel.

A shortcut menu appears.

� Click on “New Label”.

A label appears in the panel.

� Enter your commentary.

The font size is automatically adjusted to the size of the label. You

cannot re-size the label, as the label size is dependent on the panel size.

To change the text at a later time:

� Right-click on the label.

A shortcut menu appears.

� Click on “Edit”.

The cursor appears in the label.

Dragging labels

� Click on the label.

The move symbol appears.

� Move the label to the desired position.
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Deleting labels

� Right-click on the panel.

A shortcut menu appears.

� Click on “Delete”.

The label is deleted.

Deleting panels

To remove unused panels from the display area:

� Right-click on the panel.

A shortcut menu appears.

� Click on “Remove/Cut”.

The panel is deleted. The panel settings are lost. The set device param-

eters are retained. The eye  in the system window is removed for this

scene.

To restore all panels:

� Click on “System” > “Refresh Device List”.

All stationary devices appear as panels with the default panel settings

in the display area. The previous panel settings are lost. 

To restore individual panels:

� Read the chapter “Creating panels” on page 76.
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Configuring devices

Configuring streaming

The WSM allows you listen to live audio streams received by EM 9046

receivers.

The WSM supports streaming of RTP/RTSP audio received by compatible

EM 9046 receivers and also supports playback of Dante audio using

Audinate’s “Dante Virtual Soundcard” (DVS). 

Dante Virtual Soundcard is a software that turns your computer into a

Dante-enabled device, allowing Dante audio to be transmitted and

received via its standard Ethernet port.

Streaming using RTP/RTSP 

If the WSM is in online mode and an EM 9046 is connected to your

computer, you can stream audio using the RTP/RTSP protocol and listen

to it by clicking on the headphone icon on the EM 9046 channel strip. 

A gray headphone icon indicates that the EM 9046 receiver is offline or

that the firmware of the EM 9046 does not support RTP/RTSP streaming.

RTP/RTSP streaming is supported from the following EM 9046 firmware

version: EM9046_3_0_3 (for how to update the EM 9046 firmware, see

page 29).

To start RTP/RTSP steaming:

� Click on the headphone icon.

The background of the icon turns blue, indicating that the stream is

playing.

Using the RTP/RTSP streaming protocol (R) you can listen to one channel

at a time. If you want to listen to more than one channel at a time, you

have to use a Dante-enabled device.



Configuring devices

Wireless Systems Manager | 85

Streaming using Dante

Required hardware

You require an EM 9046 receiver equipped with an EM9046 DAN module

(a Dante module provided by Sennheiser).

Required software

For Dante playback, you require Dante Virtual Soundcard by Audinate.

You additionally require the “AVS Firmware Updater” software developed

by AuviTran to update the firmware of the EM 9046 DAN modules. The

“AVS Firmware Updater” is only available for Windows.

Turning on Dante Virtual Soundcard

To turn on Dante Virtual Soundcard:

� Open the Dante Virtual Soundcard Control Panel.

� Click on the grayed out power on/off button. 

The power on/off button turns green, indicating that Dante Virtual

Soundcard is turned on (for more information, refer to the Dante Virtual

Soundcard User Guide).
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Using Dante in WSM

� Make sure that the EM 9046 with the installed Dante module is

connected to the WSM and that Dante Virtual Soundcard is running.

� Make sure that all Dante hardware devices (including third-party

Dante-enabled products) are configured in Unicast mode before you

start streaming using Dante.

Mapping EM 9046 receivers to their corresponding Dante modules

� Click on “System” > “Dante Mapping”.

The following window opens.

� Select the EM 9046 device from the first drop down list .

� Select the corresponding Dante module from the second drop down

list .

� Click on “Add”   to map an EM 9046 receiver with its corresponding

Dante module.

� Click on “Close”.

If you map an EM 9046 to a wrong Dante module, streaming

may not work properly.

�
�

�

�

�

�
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Once all EM 9046 receivers are mapped to their corresponding Dante

modules, the icon shown on the left appears on all EM 9046 channels

strips.

Required settings in the Windows Control Panel

To configure your Windows PC:

� Right-click on the speaker icon  at the bottom right corner of the

screen of your Windows PC and select “Sounds”. Then click the

“Recording”  tab.

� Double-click on “DVS Receive 1-2” .

� Click on the “Listen” tab  in the “DVS Receive 1-2 Properties” window.

� Activate the “Listen to this device” check box .







�

�

�

	

�

�

�
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� Ensure that “Default playback device”  or your desired output device

is selected.

� Click on “OK”.

To start streaming:

� Click on the icon on one of the EM 9046 channel strips.

The background of the icon turns blue, indicating that the stream is

playing.

Selecting the audio mode (mono or stereo) for a Dante stream

To select the audio mode for your Dante stream:

� Click on “System” > “Dante Audio Mode”.

� Select “Stereo” to play the stream in stereo mode.

.

or:

� Select “Mono” to play the stream in mono (the stream is played on both

channels of the output device).

�

The EM 9046 channels are mono so that the second channel of a

stereo stream is muted when streaming directly to the

computer/WSM. However, if you first route your audio stream

from the EM 9046 to a Dante-enabled mixing console, you can

create a stereo mix which can then be played in stereo.
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Setting parameters in the “Properties” window

You can configure stationary devices and the corresponding portable

devices using the “Properties” window. To do so, select one or several

panels (see page 76).

Displaying an overview of parameters

To display the parameters of the selected device:

� Right-click on a panel.

The shortcut menu appears.

� Click on “Properties” or “Common Properties”. 

The “Properties” window opens. The parameters for the device appear

in the left column (“Name”). To the right, the associated values

(“Value”) and units (“Units”) are shown.

If you have selected several devices, only the identical, i.e common,

parameters of the devices are displayed. All other fields contain no

information.

Dialog window of a wireless microphone system Dialog window of a wireless monitoring system
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Using spare frequencies from the “life belt” option

The “life belt” icon provides access to the “Spare frequency” dialog which

lists the pre-coordinated spare frequencies that can be used if the

operating frequency of your system is disturbed or interfered with.

If you select a spare frequency from the “Spare frequency” dialog, this

frequency is removed from the “Spare frequencies” dialog and assigned

to the device in the “Properties” window.

The “life belt” icon in the “Properties” window is only enabled if

you have configured your system using “Professional Setup” (see

page 41), i.e. if

• you have allocated coordinated frequencies as spare frequen-

cies,

• the spare frequencies are within the frequency range of the

device,

• the system region of the spare frequencies is the same as the

system region of the device and

• the device type of the spare frequency is the same as the device

type of the device.

The disturbed frequency is displayed in light gray font in the

“Spare frequency” dialog.
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If there are no spare frequencies available for the frequency range, the life

belt icon in the “Properties” window is disabled.

Changing the parameters of a device

Before you can change parameters, you must activate the “Remote

Access” menu item:

� Click on “System” and check if the “Remote Access” command is ticked.

If “Remote Access” is not ticked:

� Click on “Remote Access”.

You may be requested to enter a password (see page 10). A tick

appears in front of the menu item. A red dot appears in the panel. When

you call up the “Properties” window (see next section), “Remote

Active” is displayed in the lower part of the window. 

The parameters that you can change depend on the respective device

type. Specific information on the parameters can be found in the

instruction manuals for the devices.

� Click on the arrow next to the corresponding parameter.

A selection list appears.

� Select the desired value.

� Click on “OK”.

The window closes; the new parameters are transfered to the corre-

sponding device

.

Line highlighted in Meaning

white • You can change these parameters.

• The data transfer to the devices was successful.

yellow • The parameter has been changed but has not

yet been transfered to the devices.

• The frequency of the device can only be changed when the

channel bank “U” is selected.

• If you have selected several panels, you can simultaneously

change the parameters of the selected devices.
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Recording the field strength 

using the tools

The “RF Spectrum Analyzer” tool

The “RF Spectrum Analyzer” tool allows you to get a clear picture of the

frequency spectrum on location and provides you with all the necessary

information for planning your wireless system – more up to date and

reliable than any list

. 

Calling up the “RF Spectrum Analyzer”

� In the system window, click on the “Tools” tab.

� Click on the “RF Spectrum Analyzer” icon. 

� Keep the mouse button pressed and drag the icon in the scene.

The “RF Spectrum Analyzer” window appears in the scene.

The “RF Spectrum Analyzer” window

• If you want to use the “RF Spectrum Analyzer” tool during live

operation, select a receiver that is not required in the transmis-

sion.

• After you have completed the measurement with the “RF Spec-

trum Analyzer”, you have to set the frequency of the receiver

again.

��

��

�
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 Selection area

In the selection area, you can:

• select a stationary receiver (see page 98),

• select the frequency range (see page 99) and

• preset the start time for the recording (see page 98).

 “RF Level” window 

This window displays the measured field strength of the different

frequencies within the receiver’s frequency range as vertical bars (display

range of up to 40 dB). 

The set squelch threshold is given as a reference. The squelch threshold is

shown as a horizontal dotted line. 

The squelch threshold can be adjusted in the “Parameter” window (see

“Setting parameters in the “Properties” window” on page 89).

Toolbar

Selection area

Recording bar

 “RF Level” window (display range of up to 40 dB max.)

“Memory”, “Found Frequencies” and “Frequency (MHz)” displays

Display of the current date and time

“Comment” field

 Buttons of the “Memory”, “Marker” and “Zoom” group

�

�

�

	

�

�

�

�

�

	

Color Meaning

green “free”: The field strength is below the squelch threshold and is 

displayed as an unused frequency.

red “occupied”: The field strength is above the squelch threshold 

and is displayed as an occupied frequency.

yellow “squelch”: Squelch threshold
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“Found Frequencies” display

The “Found Frequencies” displays the occupied frequencies detected

during the recording as red squares. 

“Frequency (MHz)” display

The frequencies are shown on the x-axis of the “Frequency (MHz)” line.

The frequency range depends on the selected receiver and the setting

made under “Set Frequencies”.

“Memory” display

The “Memory” display is only shown if a recording from the temporary

memory is displayed (see “Temporarily saving recordings and comparing

them” on page 103).

Markers and comments

Important occurrences can be marked and commented. The markers are

displayed as vertical blue lines. A blue flag appears above them. 

When you click on a marker, the line and the flag turn to orange. When

you move the mouse pointer over a marker, a box will appear above the

marker, indicating the time and the measured field strength of both

antennas.

When you have clicked on a marker, you can enter a comment in the

“Comment” field. A “C” appears in the flag of the marker. The comment is

displayed again when you click on the marker (see “Marking measured

values and commenting on them” on page 104).

Display of the current date and time

The current date and time are displayed. Date and time are taken from

the operating system.

The “RF Level Recorder” tool

The “RF Level Recorder” tool allows you to check the reception quality of

your wireless microphone system. You can record the field strength of any

transmitter in any area of the stage and, if necessary, optimize the

antenna positions using the detailed graphical representation provided

by the tool.

Calling up the “RF Level Recorder”

� In the system window, click on the “Tools” tab.

� Click on the “RF Level Recorder” icon. 

� Keep the mouse button pressed and drag the icon in the scene.

The “RF Level Recorder” window appears in the scene.
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The “RF Level Recorder” window

 Selection area

In the selection area, you can:

• select a stationary receiver (see page 98),

• preset the start time for the recording (see page 98) and

• set the recording duration (see page 98).

Toolbar

Selection area

Recording bar

 “RF Level” window (display range of up to 40 dB max.)

“Memory”, “Diversity” and “Rec Time” displays

Display of the current date and time and the set recording duration

“Comment” field

 Buttons of the “Memory”, “Marker” and “Zoom” group

�

�

�

�

�

�

�

�

�

�
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 “RF Level” window

This window displays the field strength of the receiver’s diversity

channels over a defined period of time.

The measured values of the field strength “RF Level” are displayed as

colored bars over the defined measuring duration. Field strength levels of

up to 40 dB max. can be displayed.

“Memory” display

The “Memory” display is only shown if a recording from the temporary

memory is displayed (see “Temporarily saving recordings and comparing

them” on page 103).

“Rec Time” display

The measuring duration is shown together with the current time on the

x-axis of the “Rec Time” line. The measuring duration depends on the

setting made under “Duration” (see “Setting the recording duration – “RF

Level Recorder” only” on page 98).

“Diversity” display

The colored bars in the “Diversity” line display the active diversity section.

	

Color Meaning

red Diversity channel Antenna I/Antenna A

green Diversity channel Antenna II/Antenna B

yellow Squelch threshold

Color Meaning

red The measured field strength of “Antenna I” / “Antenna A” is 

higher than that of “Antenna II” / “Antenna B” 

green The measured field strength of “Antenna II” / “Antenna B” is 

higher than that of “Antenna I” / “Antenna A” 

white The measured field strength of both antennas is below the 

squelch threshold; the receiver is muted
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Example:

At 15:00 o’clock, the bar is green, i.e. antenna I/A is active. At 16:00

o’clock, the field strength of antenna II/B is stronger. Antenna II/B

becomes active and the bar in the “Diversity” line is displayed in red.

Markers and comments

Important occurrences can be marked and commented. The markers are

displayed as vertical blue lines. A blue flag appears above them. 

When you click on a marker, the line and the flag turn to orange. When

you move the mouse pointer over a marker, a box will appear above the

marker, indicating the time and the measured field strength of both

antennas.

When you have clicked on a marker, you can enter a comment in the

“Comment” field. A “C” appears in the flag of the marker. The comment is

displayed again when you click on the marker (see “Marking measured

values and commenting on them” on page 104).

Display of the current date and time and the recording duration

The current time, the date and the recording duration are displayed. Time

and date are taken from the operating system. The recording duration is

set under “Duration” (see “Setting the recording duration – “RF Level

Recorder” only” on page 98).
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Working with the tools

Selecting a stationary receiver for the recording

You can do the recording with any stationary receiver.

To select a stationary receiver:

� Click on the arrow in the “Receiver” field.

A list of the connected receivers with their respective frequency ranges

appears.

� Select the desired receiver by clicking on it.

Presetting the start time for the recording

You can either start the recording immediately, or you can preset a start

time.

To preset a start time for the recording:

� Click on the arrow in the “Set Time” field.

A window that contains a calendar and the current time appears.

� Click on the arrows to the left and right of the month to change the

month and the year.

� Click on the day to select the date to be entered into the date field.

� Enter the time directly in the “Time:” field.

� Make sure that all relevant devices for the recording are switched on at

that time and that the WSM is running

.

Setting the recording duration – “RF Level Recorder” only 

You can select a recording duration from 1 minute to 24 hours.

To set the recording duration:

� Click on the arrow in the “Duration” field.

A selection list appears.

� Select the recording duration from the list.

The selected value appears in the “Duration” field.

If you want to use the “Spectrum Analyzer” tool during live

operation, select a receiver that is not required in the

transmission.
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Setting the frequencies – “RF Spectrum Analyzer” only

To manually set the frequency range to be recorded:

� Click on the arrow in the “Set Frequency” field.

A selection list appears.

� Select one of the following menu items:

– “Range” – to set the upper and lower limit of a frequency range (see

page 99)

– “Preset” – to select the channel bank of a receiver (see page 99)

– “TV Channel” – to select the TV channels (frequencies) to be taken

into account during the recording (see page 100)

Setting the upper and lower limit of the frequency range (Range)

You can set the upper and lower limit of the frequency range to be

recorded. Both frequencies must be within the frequency range of the

receiver.

� Click on “Range”.

The “Frequency Range” window appears.

� Click on the arrow in the “Start” field.

A list of frequencies from the frequency range appears.

� Select the lower limit.

� Click on the arrow in the “Stop” field to select the upper limit.

� Click on “OK”.

The dialog box closes. The “Frequency (MHz)” display (x-axis) is scaled

to the selected frequency range. Only the selected frequency range is

recorded.

Selecting a channel bank of a receiver (Preset)

You can select a channel bank of a receiver in order to only record the

frequency range of this channel bank.

� Click on “Preset”.

The “Preset” window appears.

Example EM 3732:
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� Select a channel bank (e.g. “Bank 1”) by clicking on it.

The “Frequency (MHz)” display (x-axis) is scaled to the frequency range

of the selected channel bank.

Only the frequencies in the selected channel bank are recorded.

Selecting TV frequencies (TV Channel)

You can select TV frequencies from within the device’s frequency range to

be taken into account during the recording.

� Click on “TV Channel”.

The “TV channels“ window appears.

� Click on “Country” and select an entry.

� Activate the desired check box to select the TV frequencies to be

recorded. 

A tick appears.

� Click on “OK”.

The dialog box closes. The selected TV frequencies are taken into

account during the recording.
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Overview of the buttons of the tools

Buttons in the 

toolbar

Function of the button

Opens a saved recording.

Saves the current recording under the same 

name.

Saves the current recording under a new name.

Prints the contents of the “RF Level” window of 

the current recording (up to 40 dB max.).

Buttons in the 

recording bar

Function of the button

Starts a recording.

Cancels the recording.

Interrupts the recording.

Deletes the last recording.

Buttons in the 

“Memory” group

Function of the button

Copies the current recording to the temporary 

memory.

Deletes the recording from the temporary 

memory.

Displays the recording from the temporary 

memory.

Hides the recording from the temporary 

memory.

Buttons in the 

“Marker” group

Function of the button

Places a marker on a measuring value in the 

“RF Level” window.

Deletes a marker from the “RF Level” window.

Shows all markers.

Hides all markers.

Searches and jumps to the measured peak 

values.

Searches and jumps to values below the squelch 

threshold.
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Starting the field strength recording

After you have set the recording duration, you can start the field strength

recording.

To start the recording:

� Click on the “Now” option button under “Set Time”.

� Click on “Start”.

If you have not yet saved the last recording, you will be asked if you want

to save it (see “Saving recording data” on page 105).

Interrupting the field strength recording

To interrupt the recording:

� Click on “Pause”.

The field strength levels are not recorded during this time. Only the

“Squelch” bar continues to move. The recording duration is not changed

by an interruption.

To continue the recording:

� Click on “Start”.

The field strength recording is continued.

Canceling the field strength recording

To cancel the recording:

� Click on “Stop”.

To start a new recording and to overwrite the cancelled recording:

� Click on “Start”.

Deleting the last field strength recording

To delete the last recording:

� Click on “Clear”.

The recording is deleted form the memory and from the “RF Level”

window. 

Zooming the “RF Level” window in/out

The “Zoom” function allows you to zoom the “RF Level” window in and

out. A zoomed-out window provides a better overview, a zoomed-in

window shows details.

To zoom the “RF window” in:

� Click on the “+” button. 

The “RF window” is zoomed in. The scroll bar is automatically adjusted.

To zoom the “RF window” out:

� Click on the “–” button.

The “RF window” is zoomed out. The scroll bar is automatically

adjusted.
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Temporarily saving recordings and comparing them

The “Memory” function allows you to temporarily save recordings. The

measured values (bars) of the previous recording are displayed lighter.

The superimposed measured values of the current recording a displayed

darker. This allows you to compare two recordings.

Temporarily saving a recording

� Click on “Copy”.

The measured values are copied to the temporary memory. The

comments and markers are not taken over.

After you have made another recording, you can show the previous

recording by clicking on “Show” and directly compare the two recordings.

Showing the recording from the temporary memory

� Click on “Show”.

The “Memory” line appears. The “Memory” line shows the colored bars

displaying the respective active diversity section as shown before in the

“Diversity” line.

The “RF Level” window displays the measured values (bars) of the

recording from the temporary memory. These bars are displayed lighter

while the superimposed bars of the current recording a displayed

darker.

Hiding the recording from the temporary memory

� Click on “Hide”.

The measured values (bars) of the recording from the temporary

memory are hidden but are retained in memory.

Deleting the recording from the temporary memory

� Click on “Clear”.

The measured values (bars) of the recording from the temporary

memory disappear from the “RF Level” window and are deleted from

the temporary memory.



Recording the field strength using the tools

104 | Wireless Systems Manager

Marking measured values and commenting on them

In order to be able to better evaluate the measured values of a recording,

you can use the “Marker” function. This allows you to mark the measured

values and provide them with a comment.

To mark a measured value and comment on it:

� Click on “Set”.

The mouse pointer changes to a cross.

� Move the cross to the measured value you want to mark.

� Place a marker by clicking on the measured value.

The marker is displayed as a blue line with a blue flag. 

� Enter your comment into the “Comment” field.

Subsequently, a “C” appears in the flag. 

To delete a marker:

� Click on the marker.

� Click on “Delete”.

The marker and the corresponding comment are deleted. 

To hide all markers:

� Click on “Hide”.

The markers are hidden. 

To show all markers:

� Click on “Show”.

The markers are shown. 

To show a comment on a marker:

� Click on the marker.

The color of the marker changes to orange. The comment is shown in the

“Comment” field. You can change or add to your comment by clicking in

the “Comment” field and entering your changes.

Finding minimum and maximum values

Searching for the minimum field strength – “RF Level Recorder” only

The “RF Level Recorder” allows you to search for measured field strength

values that are below the squelch threshold. The search always refers to

the measured values of both antennas.

� Click on “Search Low RF”.

The lowest measured field strength value that is below the squelch

threshold is displayed. A marker appears at this point. 

� Click again on “Search Low RF” to search for the next higher measured

value.



Recording the field strength using the tools

Wireless Systems Manager | 105

Searching for the maximum field strength – “RF Spectrum Analyzer”

only 

The “RF Spectrum Analyzer” allows you to search for field strength peaks.

� Click on “Search RF Peak”.

The highest measured field strength value is displayed. A marker

appears at this point. 

� Click again on “Search RF Peak” to search for the next lower measured

value.

Saving recording data

You can save the data of a recording as a CSV file. You can open and edit

this file with any spread sheet program. Make a copy of the CSV file

before editing it.

To save a file:

� Click on “Save”.

The data is saved.

To save a file under a new name:

� Click on “Save as”.

The “Save As...” window appears. The WSM proposes the “Data” folder

in the program folder.

� If necessary, select a different folder in which to save the file. 

� Enter a file name.

� Click on “Save“.

The measured values, markers and comments are saved. The dialog box

closes. 

Loading previously saved recording data

To load a previously saved recording (CSV file):

� Click on “Open”.

The “Open” window appears.

� Select the desired file.

� Click on “OK”.

The saved recording is loaded and appears in the “RF Level” window.

Printing recording data

To print the current “RF Spectrum Analyzer” window:

� Click on “Print”.

The “Print” window appears.

� Configure your printer and click on “Print”.

The current “RF Spectrum Analyzer” window is printed.

When the recording has not yet been saved, the “Save As...”

window appears automatically.
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If a problem occurs

If a problem occurs that cannot be solved with the proposed solutions:

• Register on the Sennheiser website at www.sennheiser.com and

describe the problem in the “Support” section

or

• contact your local Sennheiser partner.

Hardware

� First check the connections and cables of the devices.

� Check if all devices are switched on. 

Software

The firmware update has failed 

(displays of the devices remain dark)

SKM 5200, SK 5212 and SKP 3000

� Start the updating process as described in the section “Updating the

firmware of the devices” on page 29.

� Slide the multi-function switch upwards or to the right (UP) and keep it

in this position (SKM 5200 and SK 5212) or press the “ON/OFF” button

(SKP 3000) and keep it pressed.

� Briefly interrupt the power supply by pushing the batteries/accupack

against the contact spring in the battery compartment.

� Place the device again in front of the infrared interface.

The WSM displays a status bar. The firmware is updated.

� Release the multi-function switch (SKM 5200 and SK 5212) or the “ON/

OFF” button (SKP 3000).

Stationary devices of the ew G3 and 2000 series

� Start the updating process as described in the section “Updating the

firmware of the devices” on page 29.

DOWN

UP

SET

SET

DOWN UP

http://www.sennheiser.com
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� Select “Recovery Mode” in the resulting window and click on “Next >”.

� Select the “Stationary device” option.

� From the selection field, select the device type.

� Click on “Start”.

� Disconnect the device in question from the mains.

� Keep the “SET” button pressed.

� Reconnect the mains plug.

The WSM displays a status bar. The firmware is updated.

� Release the “SET” button.

Portable devices of the ew G3 and 2000 series

� Start the updating process as described in the section “Updating the

firmware of the devices” on page 29.
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� Select “Recovery Mode” in the resulting window and click on “Next >”.

� Select the “Portable device” option.

� From the selection field, select a stationary device.

� In the right hand list, click on the affected portable device.

“Sync” appears on the display of the selected device.

� Click on “Start”.

� Keep the “SET” button pressed.



If a problem occurs

Wireless Systems Manager | 109

� Briefly interrupt the power supply by pushing the batteries/accupack

against the contact spring in the battery compartment.

� Place the device in question in front of the stationary device with the

“Sync” display.

The WSM displays a status bar. The firmware is updated.

� Release the “SET” button.

The program does not launch

� Check that your PC satisfies the system requirements (see “System

requirements” on page 5).

� Check the settings of your firewall; the WSM may be blocked by a

setting.

The receiver panel does not appear

The firmware in the receiver has not yet been updated.

� Update the firmware in the receiver (see “Working with scenes” on

page 72).

Device is not found

Device is switched off

� Switch on the device.

Firewall blocks the WSM

� Enable the corresponding ports for the WSM.

Device is separated by a router 

� Manually register the device with the WSM (see page 11).
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Glossary

ASIO

Audio Stream Input/Output (ASIO) is a computer sound card driver

protocol for digital audio specified by Steinberg, providing a low-latency

and high fidelity interface between a software application and a

computer’s sound card. ASIO allows musicians and sound engineers to

access external hardware directly. Interface support is normally restricted

to Microsoft Windows.

Deviation

Modulation deviation; modulation of the transmitter

Easy Setup

Function for allocating unused frequencies; a frequency preset scan can

be performed to check all factory preset frequencies (presets). The

spectrum of the selected frequency range is only checked selectively. 

Firmware

Software that resides on a chip in the device. It can and, sometimes, must

be updated. Updates can be downloaded from the Sennheiser website.

Frequency preset scan

Function for detecting (identifying) unused and occupied frequencies in

the immediate vicinity.

The spectrum of the selected frequency range is checked selectively, i.e.

only the factory preset frequencies (presets) and the frequencies stored

in the channel bank “U” are checked. 

The detected unused frequencies can be allocated to the devices manually

or automatically. 

Frequency scan

Function for detecting (identifying) unused and occupied frequencies in

the immediate vicinity. The complete spectrum of the selected frequency

range is checked. The detected intermodulation-free frequencies can be

allocated to the devices manually or automatically.

Intermodulation

Interference due to intermodulation can occur if at least 2 transmitters

close to the receiving antenna produce high input signals in the receiver.

The two high frequencies generate intermodulation products at non-

linearities in the receiver (e.g. in the mixer). This can also occur if 2

transmitters are operated too close to one another. Fully new frequencies

result from this which may interfere with the system’s other usable

frequencies. 
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Panels

Each panel displays a channel. The panels contain, among other

information, the name of the device, the current frequency and the field

strength display.

Presets

Unchangeable, factory preset frequencies that are stored in the channels

of a channel bank (except channel bank “U”).

The frequencies within a channel bank are intermodulation-free.

Professional Setup

Function for allocating compatible frequencies; a frequency preset scan

can be performed to check the complete spectrum of the selected

frequency range; interfering frequencies from external devices can be

excluded before the allocation of frequencies.

Squelch

Squelch is a circuit function that eliminates annoying noise (hissing noise)

when the transmitter is switched off or when there is no longer sufficient

RF power received by the receiver. The squelch suppresses all signals that

fall below a certain threshold value. Only if a wanted signal of sufficient

strength is received does the squelch open again.

WDM

The Windows Driver Model (WDM) is a framework for device drivers that

was introduced with Windows 98 and Windows 2000. 

WDM drivers are designed to be forward-compatible so that a WDM driver

can run on a version of Windows newer than what the driver was initially

written for, but doing that would mean that the driver cannot take

advantage of any new features introduced with the new version. 
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